How can I get rid of that MSN "feature"

jibbajabbajibbajabba Member Posts: 4,317 ■■■■■■■■□□
Underneath my personal message you can see the Solitaire part.

How the heck can I disable that ... I think I removed all "public" permissions in the online profile, but it still shows - it is annoying ...
My own knowledge base made public: :p
Sign In or Register to comment.