WSUS Error - 0x80072efd

albangaalbanga Posts: 164Member
Hi All,

Well i am back with ANOTHER WSUS issue! Either i am just bad at this or Microsoft have a bad product. Lets say a little of both :)

So here is the story, i currently have a working WSUS server but the server it is part of is becoming reduntant so i have just finished a fresh install onto a new server. I followed Microsofts instructions (Install the WSUS Server) all the way and set the server up. Once the WSUS console was up and running i simply changed the group policy to point to the new server.

Naturally i thought problem solved but if that were the case would i be here posting this :)

Now i have the new WSUS concole no computers are appearing in the list. To see what was going on i jumped onto a client computer and checked the windowsupdate.log and that is where i found error 0x80072efd popping up everywhere. After a search of the internet it appears it has something to do with proxy settings or simply the wsus website not working?? (I am no IIS guru i can tell you that much). But that being said i am not running the server through a proxy so that cannot be the issue...can it?

For another test i ran the clientdiag tool and got the following error;

VerifyWUServerURL() failed with hr=0x80072efd

A connection with the server could not be established

So now i am stuck, reading other posts i have tried some of the following things to no avail;
Removed The stupid internet security zone thing in Windows 2003
Made sure all folders in IIS are set to anonymous access
Gave Domain Computers read permissions over the WSUS folder.

So i was just wondering if anyone had any solutions?? Something i have missed?

I promsie one day i will become a guru and stop these stupid wsus threads :)

Comments

  • albangaalbanga Posts: 164Member
    Sorry all i answered my own question!!

    I feel like such a n00b icon_sad.gif

    I didnt open the default 8530 port on the website in IIS.

    WHHOOOOPPS!
Sign In or Register to comment.