Anyone got an ACL for internet access?

blackninjablackninja Posts: 385Member
I use the wic-adsl for internet access on my 2610 (IOS 12.3) when I use the lab but I need a acl to stop the unwanted.

Has anyone got one for me to understand what is needed.

Thanks
Currently studying:
CCIE R&S - using INE workbooks & videos

Currently reading:
Everything. Twice ;)

Comments

  • networker050184networker050184 Posts: 11,962Mod Mod
    You can start with the Secure IOS Template from Team Cymru.
    An expert is a man who has made all the mistakes which can be made.
  • blackninjablackninja Posts: 385Member
    You can start with the Secure IOS Template from Team Cymru.

    Thanks, thats gonna take some reading, then understanding.
    Currently studying:
    CCIE R&S - using INE workbooks & videos

    Currently reading:
    Everything. Twice ;)
  • tim100tim100 Posts: 162Member
    blackninja wrote: »
    I use the wic-adsl for internet access on my 2610 (IOS 12.3) when I use the lab but I need a acl to stop the unwanted.

    Has anyone got one for me to understand what is needed.

    Thanks

    If you want to get a quick ACL going configure an outbound ACL with:

    ip access-list extended OUTBOUND
    permit ip any any reflect REFLECTED


    Then configure an inbound ACL with

    ip access-list extended INBOUND
    evaluate REFLECTED
    deny ip any any log


    Then apply it to the ADSL interface:

    ip access-group INBOUND in
    ip access-group OUTBOUND out
  • blackninjablackninja Posts: 385Member
    tim100 wrote: »

    Then apply it to the ADSL interface:

    ip access-group INBOUND in
    ip access-group OUTBOUND out


    May be a daft question: but do I place them on the ATM interface or the DIALER interface?
    Currently studying:
    CCIE R&S - using INE workbooks & videos

    Currently reading:
    Everything. Twice ;)
  • blackninjablackninja Posts: 385Member
    tim100

    After applying the ACLs started to get matches and after about 30 seconds got 3 denied.


    Much appreiciated :)
    Currently studying:
    CCIE R&S - using INE workbooks & videos

    Currently reading:
    Everything. Twice ;)
Sign In or Register to comment.