billy3200billy3200 Member Posts: 2 ■□□□□□□□□□
Hi, I have set up a shared folder on Win XP. Then I applied user access. Afterwards I was unable to open the folder as admin. So I did System Restore. Everything changed back to its original state. However some of my video clips could not be viewed. Some of the movie file is access denied. And the other folder has access. Strange! I restart and also tried to re-download Windows Media player and codec. Also tried Windows update. Even then some file on this folder will not open and I cannot access the file and there is only one user. I've also tried to use other media programs but it doesn't work with them either. Pop up message If I click for more information it will say '0xC00D11D2: Cannot access the file' does anyone have any information on how I might fix this? Any help would be appreciating. Many Thanks.


  • Options
    rossonieri#1rossonieri#1 Member Posts: 799 ■■■□□□□□□□
    try to look your error on win xp resource kit, maybe you will find your answer there, if not... maybe you could just take ownership of those files on the file properties - security...
    the More I know, that is more and More I dont know.
  • Options
    garv221garv221 Member Posts: 1,914
    Instead of a restore, you should have taken ownership. next you need to leave share permissions ALLOW- Everyone -Full Control- and then choose your NTFS permissions within that folder as you wish. You just have permission problems, take ownership of anything with problems.
  • Options
    CarlitosWayCarlitosWay Member Posts: 1 ■□□□□□□□□□
    Change the security settings in Tool->options->security click on the button zone settings. Click on default settings and put it to low. That worked for me.
Sign In or Register to comment.