7960's Not Registering with UC520

darkerosxxdarkerosxx Banned Posts: 1,343
Anyone know why 7960's wouldn't register with a UC520?

I've plugged in 7912's and they register immediately and are usable. I've plugged up three different 7960's and none will register.

I'm new to voip and these phones. I went through the menu on each phone. The network settings are automatically set by the UC520 when they're plugged up and they are correct for the environment, except one phone tries to go to an off-network address for a T.F.T.P. request?

Is there a firmware or configuration file it needs to download from the UC520 that it's not able to get?

I can actually see the phones on the topology map using Cisco Configuration Assistant. It allows me to add them to the network and give them an extension, but they won't register, so they can't be used. I verified this through turning on debugging, trying to reset/reboot the phones, and the log says it can't because they're not registered.



  • Daniel333Daniel333 Member Posts: 2,077 ■■■■■■□□□□
    I'm no voip guy. I believe the 7960 used Cisco Prestandard only. Your PoE switch support Cisco Prestandard or just 802.3af?

    But's probably just missing the flash on the router. Lemme see if I can find a doc on that...

    I couldn't find anything decent, but just run a "show flash" and verify that the subfolder is in there.
  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    Any idea which images are on the 7960s? Should be skinny (SCCP), not SIP. You can force the phones to update by holding down the “HOLD” button when you power them on. Once the headset, mute, and speaker buttons begin to cycle, release the hold button and enter “123456789*0#”. From there you should get an option to reset.
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • darkerosxxdarkerosxx Banned Posts: 1,343
    It turns out the network settings were admin locked in the 7960's because they were previously used with another setup. Unlocked and reset the settings and BAM, works.

    Thanks all.
Sign In or Register to comment.