Can't Access from Home

EluderEluder Member Posts: 27 ■□□□□□□□□□
Just wondering if anyone can help me out.
I am unable to access this site from home, but it works fine from work, etc.
It looks like a routing issue, but not under my control. I did a trace route and basically at the 11th hop, when I go from the to the next server (unknown) it times out. My ISP basically said it's not under their control since the issue is not from their servers. So, can anyone help me out here, is there a way around this? If not, what can I do to expedite a fix? Thanks!


  • WebmasterWebmaster Admin Posts: 10,292 Admin
    Hmmm.... please try again when you get home. Our host ( did have some issues in the last 2 days, although only for a couple of minutes. If it still doesn't work, please send me your IP address (by PM or email) and I'll check it out.

    As a work around, you could try connecting thru a proxy server.
  • EluderEluder Member Posts: 27 ■□□□□□□□□□
    I will try again when I get home, but it's been like this for a while now, like 3+ days I would think, but I could be wrong.
    I tried connecting through my ISPs proxy, but no go. I did use one of those anonymous web based proxies, and I could get to the site, but couldn't get to the forums through it...

    I'll update you when I get home, thanks for the quick response.
  • EluderEluder Member Posts: 27 ■□□□□□□□□□
    Bump, still no go, Johan, I've PM'ed you with my info, can you please look into this? Thank you!
  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    3 things

    1 - make sure your temp and temp internet folders are empty.

    2 - make sure you do not have cookies blocked.

    3 - make sure you don't have techexams on any blocked list in your hosts file.
    FIM website of the year 2007
  • EluderEluder Member Posts: 27 ■□□□□□□□□□
    1) Already done
    2) Not set, even if it was, my ping and trace routes would reply, but they don't
    3) Nothing blocked in my hosts files either

  • WebmasterWebmaster Admin Posts: 10,292 Admin
    I got your IP address in the PM and it actually seems to be a problem at our side. Your IP address seems to be part of some blocked, but I'm currently not able to see where exactly. I contacted my host about this problem, still waiting for response.

    In the meanwhile I suggest using that proxy server.
  • EluderEluder Member Posts: 27 ■□□□□□□□□□
    It looks like your host is blocking that range. Been reading on forums from fellow users of my ISP in the same IP range and they can't access which is also using (I can't either, same prob, dies after the 11th hop, looks like the same host as yours). Hope this info can help... Thanks Johan.
Sign In or Register to comment.