Public IP-addr form ISP and Cable-Modem
remstedt
Member Posts: 2 ■□□□□□□□□□
in CCNA & CCENT
Cisco Router 2611 ver.12.2(6r), eth0/0, eth0/1, serial0/0, serial0/1
My Home-setup: ISP->CableModem->Cisco2611->Hub->PC
I've trying this for a period without success and still can't ping
anything out when running the following "sh conf";
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging console
enable secret 5 $1$80yB$o9wDxwaXxajl4.3aNjcET1
enable password sanfran
!
ip subnet-zero
!
ip dhcp pool Inside-DHCP
network 192.168.0.0 255.255.255.0
!
call rsvp-sync
!
!
interface Ethernet0/0
description connected to Internet
ip address dhcp client-id Ethernet0/0
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description connected to LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0 4
password sanjose
login
!
end
My Home-setup: ISP->CableModem->Cisco2611->Hub->PC
I've trying this for a period without success and still can't ping
anything out when running the following "sh conf";
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging console
enable secret 5 $1$80yB$o9wDxwaXxajl4.3aNjcET1
enable password sanfran
!
ip subnet-zero
!
ip dhcp pool Inside-DHCP
network 192.168.0.0 255.255.255.0
!
call rsvp-sync
!
!
interface Ethernet0/0
description connected to Internet
ip address dhcp client-id Ethernet0/0
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description connected to LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0 4
password sanjose
login
!
end
Comments
-
wildfire Member Posts: 654are you saying you can ping from your pc or that you can ping from the exec prompt in the router? is the e0/0 successfully picking up an ip add?
what do you get in the o/p from sh int e0/0? and from show ip route?
Im not sure but think you need the following statement
Routher#ip nat pool {"name of pool"} {start-ip end-ip} (or) TYPE match-host
as you have your nat pool from dhcp on the inside!
you could aslo bind your pool to your outside port e/0/0
I think also that you need an access list to trigger nat
#access-list {number permit} {source-address} {mask}
#ip nat inside source list {access-list} pool {name of pool}
try show ip nat statistics
and debug nat ip
you should get
05:32:23: NAT: s=10.10.50.4->172.16.11.70, d=172.16.11.7 [70]
05:32:23: NAT*: s=172.16.11.7, d=172.16.11.70->10.10.50.4 [70]
05:32:25: NAT*: s=10.10.50.4->172.16.11.70, d=172.16.11.7 [71]
05:32:25: NAT*: s=172.16.11.7, d=172.16.11.70->10.10.50.4 [71]
05:32:27: NAT*: s=10.10.50.4->172.16.11.70, d=172.16.11.7 [72]
05:32:27: NAT*: s=172.16.11.7, d=172.16.11.70->10.10.50.4 [72]
05:32:29: NAT*: s=10.10.50.4->172.16.11.70, d=172.16.11.7 [73]
05:32:29: NAT*: s=172.16.11.7, d=172.16.11.70->10.10.50.4 [73]
05:32:31: NAT*: s=10.10.50.4->172.16.11.70, d=172.16.11.7 [74]
05:32:31: NAT*: s=172.16.11.7, d=172.16.11.70->10.10.50.4 [74]
sorry could be anymore help not done much with NATLooking for CCIE lab study partnerts, in the UK or Online. -
rossonieri#1 Member Posts: 799 ■■■□□□□□□□where are you pinging from ?? your LAN should be easy to ping your router as default gateway right??the More I know, that is more and More I dont know.
-
remstedt Member Posts: 2 ■□□□□□□□□□Thanks all, for your advice on this!
I do have everything up and running right now.