Catalyst 3560 problems

jason_lundejason_lunde Member Posts: 567
So I upgraded the ios on a 3560 today, and after the reload the fan starting winding up so fast it sounded like the thing was about to take off. I naturally unplugged it when it reached mach 10, and am wondering "what the hell?" Has anyone experienced this? Should I let it run it's course? Seriously, this fan is kicking! Worried something is going to blow out on this thing.



  • CyanicCyanic Member Posts: 289
    What was the IOS you upgraded to?
  • networker050184networker050184 Mod Posts: 11,962 Mod
    I'd let it go. If it blows up get a new one. Make sure you record the action though!
    An expert is a man who has made all the mistakes which can be made.
  • creamy_stewcreamy_stew Member Posts: 406 ■■■□□□□□□□
    Just so you're not missing the obvious; do you have a baseline, so to speak, of how loud a 3560 usually is after reloading? Some gear can make a lot of noise for the first couple of minutes.
    Itchy... Tasty!
    [X] DCICN
    [X] IINS

    [ ] CCDA
    [ ] DCICT
  • jason_lundejason_lunde Member Posts: 567
    Well about 1 minute after my initial post I plugged the sucker back in and just let it run. It booted normally, and after the fan tests they went back down to their normal operating speeds. I have dealt with the 3560's for a couple of years now, and upgraded alot of ios's, but this was the first time I had ever seen, or heard this! It was so loud that everyone in the office thought that I was running a vacuum! thanks for the replies guys.
  • apd123apd123 Member Posts: 171
    Do you have AC in your office?
  • jason_lundejason_lunde Member Posts: 567
    Yeah we have AC. You know what it was like? Have you ever upgraded the bios on a pc, and the fan(s) just maxed out for a minute or so? That is exactly what happened. The fans went to max, and then after the image was decompressed and the self tests were done they went back down to normal operating speeds.
  • liquid6liquid6 Member Posts: 77 ■■□□□□□□□□
    I find that the newer 3560/3750E switches are much much louder and for much longer when they boot than the older 3550s etc... Especially the 3750, it has to go through a stack election process that seems to take forever.

  • jezg76jezg76 Member Posts: 97 ■■□□□□□□□□
    Had a 3560-E do this last week. A fellow up a cube asked when we had to fasten our seatbelts... LOL!

    Speaking of the 3560, I had a very weird issue with upgrading the IOS to c3560e-universalk9-mz.122-50.SE2.bin.

    I actually had to upgrade the image on two (2) of these and the first one I did with the 122.50.SE2 image worked fine. The problem occurred when i attempted to do the second one...

    A bazaar issue would not correctly put our SNMP RW string into the IOS configuration. For example, let's say my string was 123$7456. I would use the command:

    snmp-server community 123$7456 RW 50

    In the IOS config, the following was displayed:

    snmp-server community 123456 RW 50

    Completely ignored the $7 portion...

    When you ran a "show snmp-server community" it also displayed the wrong string...

    There was a few other small issues as well, but it just stuck me as odd it worked perfectly fine with no issue on the first 3560 I used that new code with, but not on the second one...

    I ended up putting both switches on the 122-46.SE code and all has been well.
    policy-map type inspect TACO
    class type inspect BELL
    drop log
Sign In or Register to comment.