Can't browse in Fedora

canaancanaan Member Posts: 46 ■■□□□□□□□□
Hello everyone

I have an issue with my redhat that I REALLY hope you can help with.

I set up Fedora(core2) on a pc at work and made it the FTP server for outside clients to dowload files. I put the box outside the firewall with a static IP address(a valid internet IP address 142...). I enabled the firewall during the setup. and set up the DNS and defult Gaetway according to our Internet service provider.

THe pc is doing it's job as and FTP server and everything is O.K ecxcept I can't open up a browser. If I open a browser it displays the hourglass for few seconds and it disappears.
I can ping the outside world and it also seems to resolve the IP address wen I ping. I just can't surf the internet.
If my DNS and gateway settings are OK. what else could be wrong.

I'de appreciate any feedback.


  • HÆLLRÆZORHÆLLRÆZOR Users Awaiting Email Confirmation Posts: 51 ■■□□□□□□□□
    did you check your settings in mozilla and make sure that was all correct?
  • canaancanaan Member Posts: 46 ■■□□□□□□□□
    I can't open Mozilla to view the settings.
  • HÆLLRÆZORHÆLLRÆZOR Users Awaiting Email Confirmation Posts: 51 ■■□□□□□□□□
    is mozilla the only browser you have? If so did you install any plugins? Did you try and reinstall mozilla? Give me some more info about the browser itself because this sounds like a software problem not network.
  • canaancanaan Member Posts: 46 ■■□□□□□□□□
    Yes Mozilla is my only browser. I didn't install any plugins. (I never tried to install mozilla)

    Basically after I finished setting the server. Everything seemed to be working. Ftp is working. The only problem is when I open mozilla it goes to the "task bar", I see the hour glass for few seconds and then it disappears.

    The firewall is enabled but even when I disabled it Mozilla still didn't work.

  • HÆLLRÆZORHÆLLRÆZOR Users Awaiting Email Confirmation Posts: 51 ■■□□□□□□□□
    have you tried opening mozilla from a terminal and checking if you get errors? if no errors show up it could be anything. I suggest that you uninstall and reinstall it.
Sign In or Register to comment.