Computer Wont Network...HELP

New UserNew User Member Posts: 75 ■■□□□□□□□□
I'm working on an HP ze4240 notebook. The computer was brought to me
because it wouldn't boot past a blue screen (not the bsod though) and
because it wasn't able to network. After some time it was discovered
that "msssys.exe" was the cause of its inability to move past this blue
screen so the "mssys.exe" was removed but the entries for this
troublesome file remain within the registry.

My hopes are to re-establish the connection, update adaware and nortons
and do full scans to remove the "mssys.exe" appropriately. The system
also was infected with the "w32.bobax.c" virus and it is also simply
contained but not remedied.

Currently the system boots and I can navigate through the system without
any problems. The problem however is that it won't allow me to set up a
connection to my LAN. I've tried using the connection wizard and met
with no success. The wizard runs fine and ends without error but no
valid connection is established. There are no icons created to work with
in order to set up TCP/IP, DHCP, etc. Therefore there is no means to
"install" and then add a "client", "service", or "protocol".

The NIC is visible in the "Device Manager" and it is running fine.
(National Semiconductor Corp. DP83815/816 10/100 Macphyter PCI Adapter)


I am stuck and don't know what to try next. I'm going to provide some
information here that may or may not be helpful. I'm getting ready to
give up.

Here are the processes that are running as displayed when viewed in task
manager after the computer boots:
taskmgr.exe
wuauclt.exe
wingr32.exe
swcntfy.exe
alg.exe
WUSB11Cfg.exe
ctfmon.exe
fukerz.exe (???)
snmp.exe
tcpsvcs.exe
Navapsvc.exe
Kmaestro.exe
mdm.exe
HPWirelessMgr.exe
HPConfig.exe
ati2evxx.exe
spoolsv.exe
explorer.exe
hpztsb08.exe
hpsysdrv.exe
carpserv.exe
svchost.exe
WPC11Cfg.exe
Navapw32.exe
svchost.exe
ONETOUCH.EXE
svchost.exe
svchost.exe
svchost.exe
SynTPEnh.exe
lsass.exe
services.exe
winlogon.exe
csrss.exe
SynTPLpr.exe
smss.ee
System
System Idle Process

The system idle reports 99 when its expected to so there are no
processes that are eating up the cpu's processing power unnecissarily as
far as I can tell.

Also within the "Windows Task Manager", under the "Networking" tab it
says:

"No Active Network Adapters Found."


Another odd thing is that I installed a wireless USB network adapter in
hopes that it would work. The drivers installed just fine but it
registers as an "Unknown Device" under the "Universal Serial Bus
Controllers" in the "Device Manager".

Also, when I try to open the "Configuration Utility" for this device, it
claims that it is already running. But, I cannot really access it. Its
nowhere to be found. It is shown as one of the processes running but the
window for this utility cannot be accessed.


If there's any other type of information that I could provide that may
be helpful then please just ask and I'll provide it as soon as possible.

Comments

  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    Sorry but I left out the OS.
    Its running Windows XP Home edition.

    The computer also has a "MAC Bridge Miniport" that registers in the "Devices Manager" as well as the "Network Connections".
  • TeKniquesTeKniques OSCE, OSCP, CISSP, CISA, SSCP, MCSE (03), Security+, Network+, A+, Project+ Member Posts: 1,262 ■■■■□□□□□□
    Hi,

    Personally I would go to a remote computer and get Nortons updated virus definitions through Intelligent updater and also get Ad-aware and download it's update file and then copy them to a CD to bring them to the bad computer.

    At the bad computer I would copy the contents you downloaded from the CD onto the local machine .. ie: desktop and then reboot to safe mode and install the virus updates and adaware. I would run both the virus scan and the spyware scan in safemode to resolve the conflict of having running processes affecting you.
  • lazyartlazyart Member Posts: 483
    I keep adaware, spybot and hijackthis! on a usb key. You might want to consider that, or at least putting them on a CD as TeK suggests and run them in safe mode.

    Not much on the net about fukerz.exe but it is ugly.
    I'm not a complete idiot... some parts are missing.
  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    Thanks guys. I haven't been successful yet but I am currently running the updated Nortons.

    I looked to see earlier to see if it was possible to download an update but couldn't find one. Thanks for sharing the Nortons Intelligent Updater information with me Tekniques. Very good to know. I'm kinda new to this...if that isn't obvious already.

    And thats a good idea lazyart. I'll probably do as you suggested.

    Keep the tips coming though as I'm not too sure this will work. Will keep you all posted though. Hopefully my next message will start out with something like "WOO HOO".
  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    I will say just one thing ..............

    sfc /runnow
    www.supercross.com
    FIM website of the year 2007
  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    I'm bummed. That was a cool tip RussS and it sounded like it was exactly what I was looking for. But, it didn't work icon_sad.gif

    Oh well. Not sure what to do with it now.

    It's so strange. I cant get anything network related to work.

    Does anyone know what services are required for networking? I've got a large number of them started so I'm guessing that I've got all the services necessary running but I wouldn't mind some confirmation.

    I'll look around on Google but if anyone already has a link or if they know and they feel like typing them all out then that would be great.

    Or if anyone has any other suggestions.

    The computer is virus and spyware free and I have utilized the latest updates (except for that fukerz.exe).

    Time for some sleep.

    Thanks for the help. I'll remember the "sfc" command line utility RussS. That is a cool one.

    Goodnight all
  • lazyartlazyart Member Posts: 483
    do an in place upgrade.
    I'm not a complete idiot... some parts are missing.
  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    I would so love to do an in place upgrade. The client unfortunately cannot locate restore disc. Sucks.

    My latest thoughts are to get the client to order a new restore disc from HP. Also thinking of calling HP support (if such a number exists) to see if I can get some help from them.

    Thanks for input though.
  • lazyartlazyart Member Posts: 483
    An in-place upgrade is different from a restore disk. The former would refresh all of your system files and rebuild your network settings as well.

    The latter takes your system back to when the equipment was first purchased. You lose all data. icon_sad.gif
    I'm not a complete idiot... some parts are missing.
  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    Unfortunately, the user needed the computer back temporarily. I told them that everything works fine except that they couldn't network. I'll likely get the computer back in the near future to take another whack at it so expect another cry for help in the near future.

    Thanks everyone. I got much better support here than I did from the HP forums.
  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    Sounds like it is way past gone.

    I would do a system restore and go back maybe 2 or 3 months. It will not loose any data, but will screw up any progs installed in that period.

    DONT forget to backup the data first (+ favorites, templates, email files etc) as if something goes wrong you have a fallback.
    www.supercross.com
    FIM website of the year 2007
  • sab4yousab4you Member Posts: 66 ■■□□□□□□□□
    Dude,

    that list of tasks screams of malware, virus or other crap.

    fuckerz.exe ? are you kidding me?

    99% CPU usage at idle?

    Not everything is going to be located by Norton or spyware sweepers, keep in mind its entirely possible and clausable that low dispersed malware is out there and can effect you. If there is unknown and questionable tasks running I highly recommend you look at it.

    Other than that, instead of running the network wizard have you tried putting in IP, gateway and DNS settings manually. Check the hosts file, turn off any software firewall for now, ensure the correct services are running for XP networking, etc.
  • viper75viper75 Member Posts: 726 ■■■■□□□□□□
    The easiest and fastest thing to do instead if wasting your time trying to figure out what the problem is to save the necessary data, format the drive, and re-install the OS.

    There's been many times where I have done some side work and found that instead of wasting time trying to clean out all the spam and garbage that's in a system it was faster and better for the client to do a complete format and re-install.

    My 2lbs. crash.gif
    CCNP Security - DONE!
    CCNP R&S - In Progress...
    CCIE Security - Future...
  • New UserNew User Member Posts: 75 ■■□□□□□□□□
    I agree Viper. A job I did a little while ago required that two stations have their OS's re-installed for circumstances as you've described, so I did it. What sucks here is that this client doesn't have the restore disc that supposedly came with the computer.

    The next step will be to either purchase a new OS or get retrieve a copy of the restore disc from HP. Will probably go with the second option should I hear back from the client. The computer isn't so very integral to the business so I'm guessing that I'll hear back from them when they find that they really need it to be working.

    I have sent them an email explaining the situation and gave them the link to the "HP Contacts" page so maybe they'll actually take it upon themselves to attain the disc themselves. We shall see I guess.

    Oh, and I've already downloaded all the drivers specific to the computer since they don't have the driver disc either.

    Truly bums me out that the computer went back to the client not working as it should. Oh well.

    I do value the experience gained from all my attempts made to fix the computer.

    Thanks again everyone for input.
  • garv221garv221 Member Posts: 1,914
    viper75 wrote:
    The easiest and fastest thing to do instead if wasting your time trying to figure out what the problem is to save the necessary data, format the drive, and re-install the OS.

    There's been many times where I have done some side work and found that instead of wasting time trying to clean out all the spam and garbage that's in a system it was faster and better for the client to do a complete format and re-install.

    My 2lbs. crash.gif

    I apply the 45 min. rule..If I'm going to spend more than 45 minutes cleaning a computer, might as well re-do it. If you have important data on a computer and this is a problem, I suggest you get in the habbit of implimenting Ghost images. - thats what I tell myself.
  • crabeatercrabeater Member Posts: 88 ■■□□□□□□□□
    I don't see where you have indicated that you (besides safe mode) have removed or disabled all extra programs (like don't add USB wireles when basic 10/100 wired does not function) so you can narrow the problem.

    It would seem that you do still have bad programs running (that fuk... sure sound like something to screw you good) and getting to a basic system setup that you could check against another might help.

    I also agree with the others - it can be a great learning experience to fight your way to a solution (at home I might spend days figuring out MS to UNIX or NetWare interfacing), but if the customer needs a working system, you have to move on & re-load SW.

    I had not heard of 'sfc' - great tip. Also, WIN2K Pro has this to offer:

    Using File Signature Verification
    Sometimes when installing new software on your computer, system files are overwritten by unsigned or incompatible versions, causing system instability. The system files provided with Windows 2000 have a Microsoft digital signature, which indicates that the files are original, unaltered system files or that they have been approved by Microsoft for use with Windows 2000. Using File Signature Verification, you can identify unsigned files on your computer and view the following information about them:

    The file's name
    The file's location
    The file's modification date
    The file type
    The file's version number
    Open File Signature Verification.

    Note

    To start File Signature Verification, click Start, click Run, and then type sigverif.


    GOOD LUCK icon_eek.gif:)
  • pyrobspyrobs Member Posts: 1 ■□□□□□□□□□
    Try to see if maybe WinSock or WinSock2 became corupted. Sometimes running any number anti-spyware programs can corupt it.
    http://www.spychecker.com/program/winsockxpfix.html

    dont know anything about the fuckerz.exe sorry
  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    Ok, as we are a certification board I don't usually do this, but perhaps we can have a bit of a lesson about spyware here :)

    New User Forget TaskManager for now. Open up RegEdit and got to the following keys

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    Now list everything that is running there ....
    Name Data
    ccApp "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"

    Don't forget to also list RunOnce, RunServices, RunOnceEX etc..
    www.supercross.com
    FIM website of the year 2007
Sign In or Register to comment.