the local policy of this system does'nt permit

hi all
we have server2003 and xpsp2 clients , one of clients got msg the local policy of this system does not permit you to logon interactively , i checked google all i saw that check GPO deny logon locally , i checked other polocies in GPO nothing wrong , can someone help


  • rwwest7rwwest7 Member Posts: 300
    Is the users password blank? By default accounts with blank passwords are blocked.
  • mcse_696mcse_696 Member Posts: 151
    all users have password i solved problem GPO i added users to allow logon locally , i m still not sure the bad thing with adding the users to allow logon locally ? i have other problem we have kaspersky on all servers and clients version 6 , when i m trying to update getting update is controlled by administrator , I tryed WITH administrator acount is same ?

    thanks for advance
  • RobertKaucherRobertKaucher Member Posts: 4,299 ■■■■■■■■■■
    We don't really have enough information here. What I suggest is that you have the user run gpresult and see which groups they are in. You said "one of clients got message." Did you have other users attempt to log on to this PC?

    You should not need to add a user to the allow log on locally policy on a PC. As for the Kaspersky issue, call your support number or post that question in the off topic forum. I have no idea, but some one will see it there.
  • dynamikdynamik Banned Posts: 12,312 ■■■■■■■■■□
    Are they trying to log on to a domain controller or something? Domain users should be able to log on locally to client workstations by default.
  • mcse_696mcse_696 Member Posts: 151
    solved the problem I loged on locally on client as administrator imported setup security to security settings
Sign In or Register to comment.