Mpls lab help

adriansizemoreadriansizemore Posts: 51Member ■■□□□□□□□□
anyone have any idea why my ce links to each other's LBs would bounce for 30secs and restore?

I checked my MPLS cloud and OSPF has been stable for over 24hrs. My eBGP connections to the vrfs on the PEs have remained up and stable. I cannot figure out why my BGP sessions are going down. Here are the details of the alarm and ce configs:


Lab is done thru GNS3

[cu1]--ebgp-->[PE1]

cu1 configs:
router bgp 1000
no synchronization
bgp log-neighbor-changes
redistribute connected
neighbor 62.0.10.2 remote-as 2000
neighbor 62.0.10.2 ebgp-multihop 255
neighbor 62.0.10.2 update-source Loopback62101
neighbor 172.16.1.2 remote-as 65000
neighbor 172.16.1.2 ebgp-multihop 255
no auto-summary


PE1 configs
ip vrf cu1
rd 62101:2101
route-target exort 62101:2101
route-target import 62101:2102

!
interface Loopback3001
ip address 192.168.3.1 255.255.255.255
!
interface FastEthernet0/0
ip vrf forwarding cu1
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.1 255.255.255.252
ip ospf cost 2
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.3 area 0.0.0.0
network 192.168.3.0 0.0.0.255 area 0.0.0.0
network 193.168.0.0 0.0.0.255 area 0.0.0.0
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
neighbor 192.168.3.2 remote-as 65000
neighbor 192.168.3.2 update-source Loopback3001
no auto-summary
!
address-family vpnv4
neighbor 192.168.3.2 activate
neighbor 192.168.3.2 send-community extended
exit-address-family
!
address-family ipv4 vrf cu1
redistribute connected
neighbor 172.16.1.1 remote-as 1000
neighbor 172.16.1.1 activate
neighbor 172.16.1.1 next-hop-self
no synchronization
exit-address-family


[cu1a]---ebgp--->[PE2]


cu1a configs:

router bgp 2000
no synchronization
bgp log-neighbor-changes
redistribute connected
neighbor 62.0.10.1 remote-as 1000
neighbor 62.0.10.1 ebgp-multihop 255
neighbor 62.0.10.1 update-source Loopback62102
neighbor 172.16.1.9 remote-as 65000
neighbor 172.16.1.9 ebgp-multihop 255
no auto-summary
!
ip http server
no ip http secure-server
ip forward-protocol nd
!
!



pe2 configs:

ip vrf cu1a
rd 62102:2102
route-target export 62102:2102
route-target import 62101:2101
!
interface Loopback0
no ip address
!
interface Loopback3002
ip address 192.168.3.2 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.0.5 255.255.255.252
ip ospf cost 20
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
interface FastEthernet0/1
ip vrf forwarding cu1a
ip address 172.16.1.9 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 192.168.0.10 255.255.255.252
ip ospf cost 2
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.255 area 0.0.0.0
network 192.168.3.0 0.0.0.255 area 0.0.0.0
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
neighbor 192.168.3.1 remote-as 65000
neighbor 192.168.3.1 update-source Loopback3002
no auto-summary
!
address-family vpnv4
neighbor 192.168.3.1 activate
neighbor 192.168.3.1 send-community extended
exit-address-family
!
address-family ipv4 vrf cu1a
redistribute connected
neighbor 172.16.1.10 remote-as 2000
neighbor 172.16.1.10 activate
neighbor 172.16.1.10 next-hop-self
no synchronization
exit-address-family
10 years Military (6 as data tech)
A.A.S Telecom/Network Technologies
CCNA
642-611
Backbone Engineer
Sign In or Register to comment.