Believe this 3500XL is fried.. any suggestions??

ncsugrad2002ncsugrad2002 Posts: 131Member
Well, when I went to pick up the 3550-12G I bought from someone locally, he threw in some 3500XL's for free. He said he didn't need them but had no idea if they worked as he had never even turned them on.

Of course I accepted since it was free, lol.

Now, I've connected them and neither gives any real output from the console port. I get a few characters of garbage then nothing. On the front panel I get a few lights orange.. I believe it was lights for ports 3, 7, and 23. Nothing else comes on.

I tried holding down the mode button while plugging it in and that didn't change anything. Some cisco docs say to hold it down until the port 1 light comes on or off or something..but the port 1 light never does anything on these.

I'm almost certain they're fried and I should just chunk them in the dumpster, but wanted to be sure first.

Any ideas?? I've opened them up and not found anything obvious like a burned chip or anything. Fuses are also fine on the inside.

CiscoEquipment015Large.jpg

Comments

Sign In or Register to comment.