Trivial File Transfer Server

thickSkinthickSkin Posts: 45Member ■■□□□□□□□□
i have been rackling my brain trying to fix this problem %Error opening tftp://192.168.10.3/c831-k903y6-mz.123.XE.bin (Time out)

Anyone on this forum experienced this problem before, how id you fix it ?

Comments

  • dpsdps Posts: 116Member
    Can you ping that IP address from your router?
    Is the T.F.T.P. program launched on the computer?
    Focused and Steady.
  • laidbackfreaklaidbackfreak Posts: 991Member
    do you have a firewall ?
    if I say something that can be taken one of two ways and one of them offends, I usually mean the other one :-)
  • thickSkinthickSkin Posts: 45Member ■■□□□□□□□□
    I tried turning off my firewalls but that was not the problem and yes i can ping the T.F.T.P server.
  • tierstentiersten Posts: 4,505Member
    Read the log on the T-FTP server.
  • mikej412mikej412 Posts: 10,090Member
    Which TFTPserver are you using? Solar Winds doesn't serve files by default, but will let you upload files all day. Is your TFTPserver set to allow downloads?
    :mike: Cisco Certifications -- Collect the Entire Set!
  • billscott92787billscott92787 Posts: 933Member
    I had that same issue with SolarWinds. I then used TFTP32 and it worked fine.
  • thickSkinthickSkin Posts: 45Member ■■□□□□□□□□
    yes i'm using solar winds
Sign In or Register to comment.