Serial connection to Olive box

SettSett Member Posts: 187
Hello,
I tried to setup an Olive box on a dedicated PC (DellGX50), not with VMware. I followed the instructions:
Juniper Olive Install: Juniper Olive
but the problem is that I can't connect to the box from my PC by the console connection. I have NULL Modem cable, connected between COM1 ports on the both boxes, but after I start minicom it just stays offline and don't receive anything. Bps/Par/Bits is "9600 8N1" I also tried another combinations even tried it from Windows XP's HyperTerminal but stil can't connect. Do I miss something? Should I make some configuration changes on the FreeBSD before installing Junos to allow serial connections?
Non-native English speaker

Comments

  • AldurAldur Juniper Moderator Member Posts: 1,460
    You shouldn't need to make any changes in FreeBSD to get the console connection to work.

    It sounds like your pinouts might be incorrect with the null modem cable you are using.

    To get console connections to my olives I've always just used DB9 adapters with a rollover cable. The pinouts used for the DB9 I took from sid smokes, Sid Smokes.
    "Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

    -Bender
  • SettSett Member Posts: 187
    Hello,
    Indeed that was the problem :). I had two cables witch I believe were crossover, and I tried them both but they didn't work. I had to open the connector to check the pinouts. Now it's OK, thanks Aldur, another helpful post from you :)
    Non-native English speaker
  • AldurAldur Juniper Moderator Member Posts: 1,460
    sweet! icon_cheers.gif Glad to hear that it's working for ya now.
    "Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

    -Bender
Sign In or Register to comment.