Virtual Machine Additions problems...

spaatspaat Member Posts: 39 ■■■□□□□□□□
Wondering if I could get some assistance. I've been tasked to convert 4 Win 2003 Servers to VMs in MS Virtual Server 2005. The P2V conversion app I used is eConvert. All 4 conversions completed without any problems. My problem is getting Virtual Machine Additions installed on the VMs which seems impossible. I've tried launching the install from VMRCplus client and from the Web Administrator console. Nada, it will not install. I've tried to manually run the setup file by mounting the ISO but the VMs are so unresponsive and the mouse is all over the place when trying to do simple functions on the desktop. Any help or assistance would be greatly appreciated.

By the way, each 2k3 VM has 2048 RAM assigned and 3 20gig vhd's. The Host servers are 3 Dell blades that have ample resources as there are about 3 low production VMs running on each host without any problems and utilizing very little resources.


  • astorrsastorrs Member Posts: 3,139 ■■■■■■□□□□
    What happens when you mount the ISO, does it load? Or are you just having trouble using the mouse (this is when knowing keyboard movement comes in very handy)
  • spaatspaat Member Posts: 39 ■■■□□□□□□□
    astorrs thanks for responding. Yes the ISO loads. But even using the keyboard is difficult as each movement is taking 15+ mins to happen, and sometimes no response. It's almost as though there is no mem or very little of it. I'm a VMware tech and this is my first time using MS Virtual anything so maybe it's me but I don't know what I'm doing wrong.
  • astorrsastorrs Member Posts: 3,139 ■■■■■■□□□□
    Is the VM on the network (e.g. through DHCP)? Could you perhaps launch the installer using psexec remotely?

    The performance you're seeing from the guest is far worse than anything I ever experienced with Virtual Server 2005 (I've deployed 120 or so servers on MVS since 2004) - are other virtual machines running normally on the host or is it a new build?
  • spaatspaat Member Posts: 39 ■■■□□□□□□□
    No the VMs are not attached to the network because the physicals are still live.
    Yes, other VMs are running normal on the host. I am really stumped. I'm new on the job and this is not a good start to say the least.

    Maybe it's something to do with the settings when I did the p2v. I set the vhd's as Adaptec because they are SCSI drives. I also selected create drives individually. Other then that, it was very straight forward cloning.
Sign In or Register to comment.