Problem installing WSUS3

billybob01billybob01 Member Posts: 504
We has an old sus server that i needed to update, so i replaced the hard drives installed os, iis etc all updates and also installed wsus3, i changed the servers name and also made the changes to the GPO to reflect the new wsus server name, but could not get the clients to connect for ages, i eventually found the issue but uninstalled wsus3 and re-installed to start afresh, but now i cannot connect to the proxy server whereby i could before. Please see attached error pic.

Can anyone help please?

Comments

  • DevilsbaneDevilsbane Member Posts: 4,212 ■■■■■■■■□□
    Error message is slightly too small to read.
    Decide what to be and go be it.
  • aordalaordal Member Posts: 372
    Can this server get to the interwebs? I see a red X on your network adapter icon in your systray. It looks like its trying to synch w/ microsoft update and isnt getting there.
  • Michael.J.PalmerMichael.J.Palmer Member Posts: 407 ■■■□□□□□□□
    Yeah, you're not connected to the internet from the looks of it so you can get your update and it's prompting a bad request error.
    -Michael Palmer
    WGU Networks BS in IT - Design & Managment (2nd Term)
    Transfer: BAC1,BBC1,CLC1,LAE1,INC1,LAT1,AXV1,TTV1,LUT1,INT1,SSC1,SST1,TNV1,QLT1,ABV1,AHV1,AIV1,BHV1,BIV1
    Required Courses: EWB2, WFV1, BOV1, ORC1, LET1, GAC1, HHT1, TSV1, IWC1, IWT1, MGC1, TPV1, TWA1, CPW3.
    Key: Completed, WIP, Still to come
  • za3bourza3bour Member Posts: 1,062 ■■■■□□□□□□
    Try to re-enter proxy configuration (password) in the WSUS3 proxy configurations and check ports (80,443)
  • billybob01billybob01 Member Posts: 504
    Hi guys, still having problems, same error message as before, i have checked the network connection and all is fine, the icon in the task tray is the second adapter of which is not used, i am using a domain admin account to connect and i have tried not using and using this account but still no joy. Completely stuck with this one, all i have done is to uninstall and re-install wsus, it was working before!
  • blargoeblargoe Self-Described Huguenot NC, USAMember Posts: 4,174 ■■■■■■■■■□
    Try using the proxycfg utility to see what the current proxy configuration is for the WinHTTP service:

    Using the WinHTTP Proxy Configuration Utility

    You can reset your settings, force it to use whatever is working for IE, etc.

    Are there any other applications installed on this server? There are applications that have known issues working with Windows Update... I remember specifically Project Server being one because it modifies the WinHTTP configuration.
    IT guy since 12/00

    Recent: 11/2019 - RHCSA (RHEL 7); 2/2019 - Updated VCP to 6.5 (just a few days before VMware discontinued the re-cert policy...)
    Working on: RHCE/Ansible
    Future: Probably continued Red Hat Immersion, Possibly VCAP Design, or maybe a completely different path. Depends on job demands...
  • billybob01billybob01 Member Posts: 504
    Sorted, i had to create a virtual directory called SelfUpdate that was not shown, did this and it sprung into life!
  • za3bourza3bour Member Posts: 1,062 ■■■■□□□□□□
    billybob01 wrote: »
    Sorted, i had to create a virtual directory called SelfUpdate that was not shown, did this and it sprung into life!

    Cool, thanks for sharing the solution with us.
Sign In or Register to comment.