Options

Hate BVIs.

hypnotoadhypnotoad Banned Posts: 915
It's official. I hate BVIs. Rant aside, can someone tell me why I can't access 192.168.100.2 from the rest of the network? I have gotta be missing something simple...
version 12.4
no service pad
!
ip cef
!
!
ip dhcp pool 192.168.100.0s24
   network 192.168.100.0 255.255.255.0
   default-router 192.168.100.1 
   domain-name corp.root
   option 150 ip 192.168.100.1 
   dns-server 192.168.100.9 
!
!
!
multilink bundle-name authenticated
!
!
class-map type inspect match-any private-telnet
 match protocol telnet
 match protocol ssh
!
!
policy-map type inspect internet-private
 class class-default
policy-map type inspect private-internet
 class type inspect private-telnet
  inspect
 class class-default
!
! 
!
bridge irb
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 no ip address
 no ip route-cache cef
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0
 no ip address
 no ip route-cache cef
 no ip route-cache
 !
 encryption mode ciphers tkip 
 !
 ssid asdf
    authentication open 
    authentication key-management wpa
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 no ip address
!
interface BVI1
 ip address 192.168.100.2 255.255.255.0
 no ip route-cache cef
 no ip route-cache
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane

Comments

  • Options
    wastedtimewastedtime Member Posts: 586 ■■■■□□□□□□
    I think you are looking for:
    bridge 1 protocol ieee
    bridge 1 route ip

    The first one enables bridge 1 to bridge Ethernet frames and the second allows routing to and from the bvi interface.
Sign In or Register to comment.