gns3 olive

bermovickbermovick Member Posts: 1,135 ■■■■□□□□□□
Not sure if this is a good place to ask, but here goes.

I've got olives working, both in virtualbox and gns3/qemu (qemu was a pain!).

I had a problem getting my live network to connect to olive1, but managed to bypass that by going cloud->switch->olive. It's a hack but it works.

Secondly I had issues with e1000 nic emulation. Changing to i82559er helped (either that or I got lucky and picked the correct interfaces when I changed the nic).

I've finally gotten olive 1 to connect to olive 2 ( On olive1, what gns3 shows as E1 is fxp1 unit 0, and on olive2, what gns3 has as E0 is fxp0 unit 0. My current problem is that I can't connect anything else. I've tried both other olives, but since I don't know if the correlation between E# and fxp# is correct or not, I've also tried a cisco router as #3, so I only have to guess which port the link is on on 1 of the devices!

Can anyone verify that for example E6 will ALWAYS be fxp6, or is there some other mechanism? Also any idea why I can't get further connectivity?
Latest Completed: CISSP

Current goal: Dunno
Sign In or Register to comment.