Ex2010: Edge Sync / SynStatus Inconclusive?

jibbajabbajibbajabba Member Posts: 4,317 ■■■■■■■■□□
This is quite random. I tried to re-subscribe, re-create etc. etc. and I can't see what this is happening. Here on the HubTransport server
[PS] C:\Windows\system32>Start-EdgeSynchronization


RunspaceId     : c6286489-790b-44d5-ace5-61a364a5bf6b
Result         : Success
Type           : Recipients
Name           : edge
FailureDetails :
StartUTC       : 08/12/2010 01:22:36
EndUTC         : 08/12/2010 01:22:39
Added          : 0
Deleted        : 0
Updated        : 0
Scanned        : 0
TargetScanned  : 0

RunspaceId     : c6286489-790b-44d5-ace5-61a364a5bf6b
Result         : Success
Type           : Configuration
Name           : edge
FailureDetails :
StartUTC       : 08/12/2010 01:22:36
EndUTC         : 08/12/2010 01:22:39
Added          : 0
Deleted        : 0
Updated        : 0
Scanned        : 0
TargetScanned  : 0

Looks good. Now a normal test
[PS] C:\Windows\system32>Test-EdgeSynchronization


RunspaceId                  : c6286489-790b-44d5-ace5-61a364a5bf6b
SyncStatus                  : Normal
UtcNow                      : 08/12/2010 01:24:46
Name                        : edge
LeaseHolder                 : CN=MAIL,CN=Servers,CN=Exchange Admin
LeaseType                   : Option
FailureDetail               :
LeaseExpiryUtc              : 08/12/2010 01:52:39
LastSynchronizedUtc         : 08/12/2010 01:22:39
TransportServerStatus       : Skipped
TransportConfigStatus       : Skipped
AcceptedDomainStatus        : Skipped
RemoteDomainStatus          : Skipped
SendConnectorStatus         : Skipped
MessageClassificationStatus : Skipped
RecipientStatus             : Skipped
CredentialRecords           : Number of credentials 3
CookieRecords               : Number of cookies 2

Looks good too. But testing a specific mailbox gives me the 'inconclusive' error
[PS] C:\Windows\system32>Test-EdgeSynchronization -VerifyRecipient [email protected]

RunspaceId                  : c6286489-790b-44d5-ace5-61a364a5bf6b
[B][color=red]SyncStatus                  : Inconclusive[/color][/B]
UtcNow                      : 08/12/2010 01:25:37
Name                        : edge
LeaseHolder                 : CN=MAIL,CN=Servers,CN=Exchange Administrative Group 
LeaseType                   : Option
FailureDetail               :
LeaseExpiryUtc              : 08/12/2010 01:52:39
LastSynchronizedUtc         : 08/12/2010 01:22:39
TransportServerStatus       : Skipped
TransportConfigStatus       : Skipped
AcceptedDomainStatus        : Skipped
RemoteDomainStatus          : Skipped
SendConnectorStatus         : Skipped
MessageClassificationStatus : Skipped
RecipientStatus             : Synchronized
CredentialRecords           : Number of credentials 3
CookieRecords               : Number of cookies 2

The only two hits on google was to either re-subscribe (done that) and also missing product keys (all fully licensed). Even the Eventlog is as clean as you want it to be icon_sad.gif

(LeaseHolder lines have been shortened on purpose)
My own knowledge base made public: http://open902.com :p

Comments

Sign In or Register to comment.