MGCP GW trying to register with OPENDNS??

tokhsstokhss Member Posts: 473
ok, so tonight i redid my config and attempted to register my GW with my CCM.

popped in ccm-manager config server 10.10.20.250 and ccm-manager config.. waited a few seconds and it wasnt registering.

so i checked my registration config and its trying to register with an OPEN DNS ip address?? LOL.. i have no idea where it got this ip address from.. the gw is live and online. Does anyone know why its doing this?

I had to setup a backup host config in order to get this gw registered.

MGCP Domain Name: HQ-LA.CALIFORNIA
Priority Status Host
============================================================
Primary Down CCM7 (67.215.65.132) <<<< OPEN DNS>>>>
First Backup Registered 10.10.20.250
Second Backup None

Current active Call Manager: 10.10.20.250
Backhaul/Redundant link port: 2428
Failover Interval: 30 seconds
Keepalive Interval: 15 seconds
Last keepalive sent: 19:33:36 CALI Jan 19 2011 (elapsed time: 00:00:01)
Last MGCP traffic time: 19:33:36 CALI Jan 19 2011 (elapsed time: 00:00:01)
Last failover time: 19:33:06 CALI Jan 19 2011 from (67.215.65.132)
Last switchback time: None
Switchback mode: Graceful
MGCP Fallback mode: Not Selected
Last MGCP Fallback start time: None
Last MGCP Fallback end time: None
MGCP Download Tones: Disabled
TFTP retry count to shut Ports: 2

edit: i already deleted the config and redid it.. no change.. could it be my domain name ?

Comments

  • tokhsstokhss Member Posts: 473
    Well, I got it working.

    I changed my dns servers from OPEN DNS to local 4.2.2.2 etc and removed my domain name from the gw and redid the config download and that was it.. damn that was weird.
Sign In or Register to comment.