Cisco 877W - No console access & lock..

ptlinvaptlinva Member Posts: 125
Hi Everyone,

Quick question.. I picked up an 877W and when I connect to the console port, it acts like I'm at the wrong baud rate. I've tried every imaginable baud rate to no avail...

I ended up pressing the reset button - between the ADSL port and the console port - but that didn't help either.

Any suggestions?

Also, there a picture of a lock on the back with a small slotted hold above the console/adsl ports. What is this? I don't recall ever seeing this before...

Thanks in advance for your time and suggestions!

Your Virginia Cisco Nut,


  • tierstentiersten Member Posts: 4,505
    No idea how to reset the config register on a 877W. You can try sending a serial break as soon as it starts?

    The slot is for a Kensington Lock to be fitted so people in theory won't walk off with the router. You get them on laptops and other small devices.
  • ptlinvaptlinva Member Posts: 125
    So the lock is not a lock to tighten down console port access...but rather, a physical lock to secure the router.

    Hmm, I've now connected to TWO different 877w routers and BOTH of them act as if I'm not at the right baud rate configuration.

    I disconnected from them and went directly to a 1760 router and it came up fine. I've never seen this before...

    Are there any encryption type algorhythms (spelling) or console commands to prevent console access? I know that these routers work...


    ps. I've only tried changing the baud rate but not the parity and stop bits. Are there any other standard settings that companies use to tighten down access to the router?
  • ehndeehnde Member Posts: 1,103
    Did you try different terminal programs? (i.e. teraterm, putty). Of course you know standard console access calls for 8N1. I'm curious how you can fix your problem, will be watching this thread.
    Climb a mountain, tell no one.
  • ptlinvaptlinva Member Posts: 125
    Well, I had to turn the two 877w routers back in. They weren't mine and I was only trying to get a config off of them since they were used in production for a Verizon DSL circuit.

    I was hoping to use it to assist me in getting my WIC1-ADSL to work in my 1760 with my Verizon DSL circuit.

    Oh well, I have to move forward without them.

    Funny thing was that BOTH routers acted the same way. Maybe it's because I used a USB to Serial adapter? I have used it on 40-50 routers and it's always worked before. I even hooked it up to a 2950 switch that they had onsite and I received the switch's prompt just fine with putty.

    I guess it's one of those things that I may never find the answer to... Who knows, maybe I'll put this one on the shelf to resolve at a later date.

    Thanks my friends for your assistance. It's really nice to belong to the list here...

    Your friend in Virginia,
Sign In or Register to comment.