UC560 backup

tha_dubtha_dub Member Posts: 262
Hey all

I'm putting in my first UC560 that pretty well just dropped in my lap. I can't seem to pull a backup using the CCA gui. The CLI backup works fine but that's not really going to help the customer much. I've looked around on the net and tried a few things but no luck.

Here is where I'm at. Win XP direct connect to lan port, all static IP. I can reach VM page. When I run the backup it starts then says backup failed check the log, but there is no error in the log.

I installed the latest cca, upgraded my java to the latest. I had an older java version running to use sdm.

Any ideas?

another thought I'll try when I get back. Would my laptop firewall cause the issue?


  • tha_dubtha_dub Member Posts: 262
    Okay i figured it out... Sorta. I upgraded the whole system from 8.0 to 8.1. Now it works.

    I had given up on the backup and was building reception sets. For some reason when I created a shared line on one phone and hit okay it would freeze and the CCA would have to be reloaded. Downside was it never saved the shared line. Makes no sense to me.

    I'm off to try the shared line again. Will update.

  • tha_dubtha_dub Member Posts: 262
    Well the upgrade fixed everything. No more freezing when building sets.
Sign In or Register to comment.