Backtrack 5 R1

MrAgentMrAgent Member Posts: 1,309 ■■■■■■■■□□
Has anyone tried using this yet? I want to do a full review on it, but I was unable to get wireshark to work... I tried all kinds of fixes, but nothing worked.

Anyone else have any better experiences with it yet?

Comments

  • YuckTheFankeesYuckTheFankees Member Posts: 1,281 ■■■■■□□□□□
    I've upgraded to R1 but I dont use it that much so I wouldnt be able to tell you a review about it. I have used wireshark on R1 and it does work.
  • MrAgentMrAgent Member Posts: 1,309 ■■■■■■■■□□
    Did you upgrade to it, or is it a full clean install?
  • demonfurbiedemonfurbie Member Posts: 1,819
    it could be the network card isnt fully supported in r1
    wgu undergrad: done ... woot!!
    WGU MS IT Management: done ... double woot :cheers:
  • YuckTheFankeesYuckTheFankees Member Posts: 1,281 ■■■■■□□□□□
    I did apt-get update and then apt-get upgrade. I've read its better to do a complete reinstall but I decided against that.
  • MrAgentMrAgent Member Posts: 1,309 ■■■■■■■■□□
    Its a known issue that it doesnt work on BT5 R1. Try downloading it and booting up to via CD. Youll see.
  • nicklauscombsnicklauscombs Member Posts: 885
    Did an upgrade as well as a clean install, seemed to work fine either way.
    WIP: IPS exam
Sign In or Register to comment.