OSPF adjacency with PBR

tomaifauchaitomaifauchai Member Posts: 301 ■■■□□□□□□□
Hi,

I'm testing OSPF adjancency between router R1 and R3 with PBR and i want to know what kind of stuff (timers, cache..) would prevent these routers to become neighbors faster than 90 seconds after an access-list changing next-hop IP for OSPF traffic is lifted.

OSPF is stuck in ATTEMPT for about 90 seconds after dead timer expired.

- Static unicast neighbor statement
- Non-broadcast network type

Here's what happen (2:44) i issue shutdown and it takes roughly 90 seconds for OSPF to re-establish neighborship.
Ignore the "no shutdown" command at 2:34, it was a typo.

Screenr - tomaifauchai: OSPF adjacency after dead timer expired ?




Here's some config
R1#sh run | s router ospf
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 13.13.13.0 0.0.0.255 area 0
 neighbor 13.13.13.3

interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 ip ospf network non-broadcast
 ip ospf hello-interval 1
 ip policy route-map test
 serial restart-delay 0
end



Thanks
[X] - 350-001 (300h)
[ ] - Lab exam (60h)
Personal blog: http://www.tommyf.net/

Comments

Sign In or Register to comment.