FXS Port Config

svo4dot6svo4dot6 Member Posts: 35 ■■□□□□□□□□
Hey guys,

I'm trying to get an extension assigned to a fax machine that is attached to an FXS port, but for some reason I keep getting a fast busy signal when calling the extension (right now an analog phone is connected for testing). Outbound calling from the FXS port works perfect. I'm working with voice-port 0/1/1 and extension 500...here is my current config:

ccme0#show running-config | section voice-port 0/1/1
voice-port 0/1/1
input gain 10
caller-id enable

ccme0#show run | section dial-peer voice 200
dial-peer voice 200 pots
corlist outgoing css-external
destination-pattern 500
direct-inward-dial
port 0/1/1


ccme0#show run | section ephone-dn 180
ephone-dn 180
number 500


Any suggestions?

Comments

  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    Try removing ephone-dn 180 - and adding "no digit-strip" to the dial-peer.
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
Sign In or Register to comment.