How come when I manually set my IP it does not work?

qsubqsub Member Posts: 303
Ok so recently I got this great offer for a 802.11b Microsofot Router/Access Point. Some reason though, it doesn't work when I manually set my ip address. It worked once but it stopped working. Here's my current setup.

Local Area Network (LAN) Settings
Local IP address: 192.168.69.1
Subnet mask: 255.255.255.0
DHCP server: Enabled
Firewall: Enabled

Router Settings

IP address: 192.168.69.1 /24 (Manually set this, IP Address of router)
DHCP Starting Address: 192.168.69.2
DHCP Ending Address: 192.168.69.254
Lease Time: One Week

My TCP/IP Settings I enterd.
IP Address: 192.168.69.69/24
Default Gateway: 192.168.69.1


What am I doing wrong?
Can anyone help me out.
Thanks.
World Cup 2006 - Zidane - Never Forget.

Comments

  • TeKniquesTeKniques OSCE, OSCP, CISSP, CISA, SSCP, MCSE (03), Security+, Network+, A+, Project+ Member Posts: 1,262 ■■■■□□□□□□
    Hmmm, I'm not a network expert, but I'm leaning towards disabling DHCP if you are going to manually assign IP's.
  • qsubqsub Member Posts: 303
    I only want to manually assign it to my main computer because when I setup the port forwarding, it's based on IP address and if I have an ip address that is always changing, I always got to keep on going into the options and manually changing the port forwarding.

    EDIT: Ends up it was a DNS problem. I guess you really do gotta specifiy the DNS then. I found that quite wierd.
    World Cup 2006 - Zidane - Never Forget.
  • cliffjag1987cliffjag1987 Member Posts: 206
    Well i think you have to put the the IP you want to Use in the Reservation in the DHCP
  • NetwurkNetwurk Member Posts: 1,155 ■■■■■□□□□□
    Glad you got it working, but you should still fix your settings. Use a smaller DHCP range and make sure the static IPs are out of that range (unless you use a reservation).
  • garv221garv221 Member Posts: 1,914
    Yes, DNS will do that to you.
  • DrakonblaydeDrakonblayde Member Posts: 542
    Yeah, if you're going to use a static IP, change the DHCP setttings on the router. Assign your static IP somewhere not in the range specified by DHCP
    = Marcus Drakonblayde
    ================
    CCNP-O-Meter:
    =[0%]==[25%]==[50%]==[75%]==[100%]
    ==[X]===[X]====[ ]=====[ ]====[ ]==
    =CCNA==BSCI==BCMSN==BCRAN==CIT=
Sign In or Register to comment.