987!

prolificprolific Posts: 22Member ■□□□□□□□□□
Hello,

Took the CCNA exam and i received 987/1000.. Pretty good but i wanted to get 1000. Its a tough pill to swallow knowing that I was only 1 question away from 1000 icon_cry.gif
There are 10 kinds of people in the world, those that understand binary and those that don't.

Comments

  • vmanvman Posts: 18Member ■□□□□□□□□□
    Congratulations man icon_thumright.gif

    but we are expecting u to tell us more about the exam if it was hard if u forced any undirect Q and what kind of Q. take time from u .
  • prolificprolific Posts: 22Member ■□□□□□□□□□
    The test was quite elementary. That is if you prepare well for it. I used the Cisco Netacad Semesters, which weren't of much help and were total garbage. I read parts of the Lammle Sybex book and the Cisco Press one along with some time on routers doing random configuration stuff.

    The simulations were very simple. As long as you know how to solve simple connectivity problems between routers you should be fine.

    There were lots of subnetting questions. You should know this topic really well.

    The rest of the focused on the usual stuff.

    I lost 25+ mins of my time because there was this question which was supposed to have a picture on it and you look at the picture to answer the question. There was a big red X there because one of the testing centre's stupid employees pulled out the connection between my testing client and their testing server. Anyways the stupid lady spends a good 10 minutes trying to get a hold of someone who knows what their talking about.

    Finally, she brings someone in and he tries pressing F5 to refresh the page [something i had already done and told him about it].. Refresh did not work. The dumbass persisted to press F5 for like 50 times more and oviously nothing would happen.

    Anyways, this guy gets confused and says he's going to call a "senior level tech support". Meanwhile, the time is ticking down.. Tick, tick, tick.... 10 minutes later no sign of this "senior level tech support". I go over to their testing server and notice a cable is still unplugged and pop it back in. Then i logged off their Win2k computer and relogged on. [Surprisingly, there was NO PASSWORD on the testing logon account]. I reenter my registration # and name into their testing software and to my relief the test picked off where it was before and i was able to see the picture.

    Anyways I left the testing centre with my scoresheet, yet no sign of this "senior level tech support" person anywhere. I'm never going back to this particular testing centre again. icon_twisted.gif

    Oh yeah, if things weren't already worse enough, I was looking at my score sheet closely when I got home, and I noticed that the idiots had spelled my last name wrong. I read on the frontpage that you should goto cisco.com/go/certifications/login to correct any demographic info. But, im not able to logon there since I guess cisco hasn't gotten the results to my test yet . icon_cry.gif
    There are 10 kinds of people in the world, those that understand binary and those that don't.
  • WebmasterWebmaster Posts: 10,292Admin Admin
    Congratulations Prolific, sounds like you had a hard time there. I think I would inform vue/prometric about it. Such @$%&;^ shouldn't be allowed to be a test center...
  • ghaoufghaouf Posts: 317Inactive Imported Users
    congrats, if i were you i would call them.
Sign In or Register to comment.