Options

RIP question

FLEOHBFLEOHB Member Posts: 33 ■■□□□□□□□□
I am trying to setup a small network in PT

from Router 3 I can ping Router 1's Serial address, I can even ping Router 1's f0/0 address. What I can't do is ping PC 1 from Router 3.

My show running-config's

Router1
Router1#sh run
Building configuration...

Current configuration : 641 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
 ip address 2.2.2.1 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 1.1.1.1 255.255.255.252
 encapsulation ppp
 clock rate 72000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 1.0.0.0
 network 2.0.0.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

Router2
Router#sh run
Building configuration...

Current configuration : 718 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
 ip address 3.3.3.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 1.1.1.2 255.255.255.252
 encapsulation ppp
 ipv6 ospf cost 781
!
interface Serial0/1/0
 ip address 1.1.1.5 255.255.255.252
 clock rate 72000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 1.0.0.0
 network 3.0.0.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

Router 3
Router#sh run
Building configuration...

Current configuration : 603 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
 ip address 4.4.4.1 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 1.1.1.6 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 1.0.0.0
 network 4.0.0.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

My question is what am I doing wrong and how can i ping PC 3 from PC 1?

Comments

  • Options
    spd3432spd3432 Member Posts: 224
    You say you can ping between routers but not the PCs. What IP addresses and gateways did you assign to them? Are they able to ping their gateways?
    ----CCNP goal----
    Route [ ] Studying
    Switch [ ] Next
    Tshoot [ ] Eventually
  • Options
    zrockstarzrockstar Member Posts: 378
    Are you sure your PCs are correctly configured with a proper IP address, subnet mask, and default gateway?
  • Options
    FLEOHBFLEOHB Member Posts: 33 ■■□□□□□□□□
    ::face palm:: I forgot to configure the default gateway on the PCs
  • Options
    kambalpogikambalpogi Member Posts: 38 ■■□□□□□□□□
    Double Check your IP address on all PC's and gateways
  • Options
    Michael2Michael2 Member Posts: 305 ■■■□□□□□□□
    Wouldn't it be necessary to assign ip's and gateways to the switches as well in this scenario?
  • Options
    drkatdrkat Banned Posts: 703
    We'd assign ip's and gateways to the switches would be if we want to source icmp from these devices and of course manage them :) I dont think the switches are important for his example topology since we're really talking about RIP
  • Options
    superjerelmansuperjerelman Member Posts: 30 ■■■□□□□□□□
    I agree with everyone else, check to make sure the ip address, subnet mask and default gateway are correctly configured.
    BS:IT from WGU.
Sign In or Register to comment.