Options

Not a pleasant experience.

RastamanRastaman Member Posts: 18 ■□□□□□□□□□
Took 70-290 yesterday, 4 simulation questions did not work. My score was 634. I called Customer Care to challenge test. Listen to automated message for 1 hour and was not able to talk to anyone. Called this morning and was informed I have to retake the test. Positive I would have passed if the sim’s work. Frustrated but hopefully will pass in 2 weeks. The test administrator mentioned this had happened to another tester but stated every tester did not have this problem.

Is this problem occurring around the county?
icon_eek.gif
"Do, or do not. There is no 'try'." - Yoda ('The Empire Strikes Back')

Comments

  • Options
    Ricka182Ricka182 Member Posts: 3,359
    I have heard of a few people who had issues with the sim questions. When I was testing for 70-272, there were two people at the test center who made a similar claim as you...doing well on the exam, and then sims either froze up, or just didn't respond, and now they have to do a complete retest, which I don't really think is that fair. But of course, M$, and Prometric/Vue couldn't care, they got your money.
    i remain, he who remains to be....
  • Options
    TURTLEGIRLTURTLEGIRL Member Posts: 361
    Sorry to hear that. I have heard that this is happening alot in test centres!


    chin up and better luck next time
    If you don't know 24 then you don't know Jack!
  • Options
    nknk417nknk417 Member Posts: 22 ■□□□□□□□□□
    When I took the test, sometimes when I clicked to go to the next question I would get this long delay. The first time it happened I called the test Administrator, and he said to just give it a couple of minutes and it will eventually go to the next question. After about five minutes, sure enough it did. I did not have any problems with the actual Simulation questions. However say for instance if the Simulation is about administrating a SUS server, the simulation will only allow you to configure the area for the SUS Server, it will not let you get into other areas, as in say, the System Monitor. What kind of problem were you actually having with the Simulations?
  • Options
    jmc724jmc724 Member Posts: 415
    Was it Vue or Prometric testing centers? I took all my tests at Prometric centers and didnt have any problems at all.
    What next?
  • Options
    RastamanRastaman Member Posts: 18 ■□□□□□□□□□
    It was a Prometric site. I have scheduled the test for this Thursday 7/21. on the Simulation questions. I would be presented with information describing what should be performed and a button with the word Simulation below the informaton. When I pressed the Simulation button a second screen woule popup with the same text in a larger font size but no additional information or graphic for the simulation was presented. I did what a few seconds (30-60) but there was nothing to work with or click on. I will look closer at the PC next time to see if it is still trying to load something. (I do not think this was the case because it did appear that the application had finished processing.

    Other graphic type questions did work. Such as drag choices from list and click on certain line for the correct answer.

    I have taken this on the chin and studying Thursday's test.
    "Do, or do not. There is no 'try'." - Yoda ('The Empire Strikes Back')
Sign In or Register to comment.