Options

RIPv2 problem, R1 and R2 do RIP, but R3 does not

TurK-FXTurK-FX Member Posts: 174
R1
interface Serial2/0
ip address 10.1.128.251 255.255.255.0
clock rate 64000
!
interface Serial3/0
ip address 10.1.130.251 255.255.255.0
clock rate 64000
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router rip
version 2
network 10.0.0.0
!
ip classless
And R1 Routing table
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 3 subnets
C 10.1.128.0 is directly connected, Serial2/0
R 10.1.129.0 [120/1] via 10.1.128.252, 00:00:04, Serial2/0
C 10.1.130.0 is directly connected, Serial3/0
R2interface Serial2/0
ip address 10.1.128.252 255.255.255.0
!
interface Serial3/0
ip address 10.1.129.252 255.255.255.0
clock rate 64000
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router rip
version 2
network 10.0.0.0
!
ip classless
R2`s routing table
R2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 3 subnets
C 10.1.128.0 is directly connected, Serial2/0
C 10.1.129.0 is directly connected, Serial3/0
R 10.1.130.0 [120/1] via 10.1.128.251, 00:00:18, Serial2/0
R3
interface Serial2/0
ip address 10.1.130.252 255.255.255.0
!
interface Serial3/0
ip address 10.1.129.253 255.255.255.0
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router rip
version 2
network 10.0.0.0
!
ip classless
R3`s routing table
R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 2 subnets
C 10.1.129.0 is directly connected, Serial3/0
C 10.1.130.0 is directly connected, Serial2/0

R1 and R2 has a dynamic route learned via RIP, but R3 doesnt have it. All 3 router was set up with same commands.
I am thinking but i cant come up with what is wrong.
Anybody?
WGU classes: Transferred -> AGC1, CLC1, TBP1, CJC1, BVC1, C278, CRV1, IWC1, IWT1, C246, C247, C132, C164, INC1, C277. Appealed -> WFV1 and C393.
What is Left to take - > EUP1, EUC1, C220, C221, BNC1, GC1, C299, CTV1, DJV1, DHV1, CUV1, CJV1, TPV1, C394
Currently Studying -> CCNA security (Designing Customized Security & Security)

Comments

  • Options
    DPGDPG Member Posts: 780 ■■■■■□□□□□
    Is R1 s3/0 connected to R3 s2/0?
    Is R2 s3/0 connected to R3 s3/0?
  • Options
    TurK-FXTurK-FX Member Posts: 174
    DPG wrote: »
    Is R1 s3/0 connected to R3 s2/0?
    Is R2 s3/0 connected to R3 s3/0?

    Yes.....
    WGU classes: Transferred -> AGC1, CLC1, TBP1, CJC1, BVC1, C278, CRV1, IWC1, IWT1, C246, C247, C132, C164, INC1, C277. Appealed -> WFV1 and C393.
    What is Left to take - > EUP1, EUC1, C220, C221, BNC1, GC1, C299, CTV1, DJV1, DHV1, CUV1, CJV1, TPV1, C394
    Currently Studying -> CCNA security (Designing Customized Security & Security)
  • Options
    DPGDPG Member Posts: 780 ■■■■■□□□□□
    Can you ping across both links?
  • Options
    TurK-FXTurK-FX Member Posts: 174
    DPG wrote: »
    Can you ping across both links?
    R3#ping 10.1.128.251

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.1.128.251, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    R3#ping 10.1.128.252

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.1.128.252, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    Nope, i can not.
    WGU classes: Transferred -> AGC1, CLC1, TBP1, CJC1, BVC1, C278, CRV1, IWC1, IWT1, C246, C247, C132, C164, INC1, C277. Appealed -> WFV1 and C393.
    What is Left to take - > EUP1, EUC1, C220, C221, BNC1, GC1, C299, CTV1, DJV1, DHV1, CUV1, CJV1, TPV1, C394
    Currently Studying -> CCNA security (Designing Customized Security & Security)
  • Options
    DPGDPG Member Posts: 780 ■■■■■□□□□□
    Can R3 ping 10.1.130.251 and 10.1.129.252?
  • Options
    TurK-FXTurK-FX Member Posts: 174
    DPG wrote: »
    Can R3 ping 10.1.130.251 and 10.1.129.252?


    Ok all good now. I just put the Ser3 IP address to Ser2 and vice versa.
    WGU classes: Transferred -> AGC1, CLC1, TBP1, CJC1, BVC1, C278, CRV1, IWC1, IWT1, C246, C247, C132, C164, INC1, C277. Appealed -> WFV1 and C393.
    What is Left to take - > EUP1, EUC1, C220, C221, BNC1, GC1, C299, CTV1, DJV1, DHV1, CUV1, CJV1, TPV1, C394
    Currently Studying -> CCNA security (Designing Customized Security & Security)
Sign In or Register to comment.