Options

MCP Website

Anyone ever have problems after they get their access code. I passed 70-640 on Friday and received email yesterday with access code and ID. I used my gmail account to register with prometric. I login to the MCP website with my hotmail account and enter my MC ID and access code that was provided in the email but when I click next it seems like the page is trying load and it just goes back to the same page where I enter the id and access code. Any ideas? Im trying to send in my transcript before the 26th so I can transfer it in so I can keep my start date of 1/1/13.
WGU Complete: September 2014

Comments

  • Options
    cruwlcruwl Member Posts: 341 ■■□□□□□□□□
    Try using a different browser?

    Some times i have a hard time logging in and have to use a different browser. Also did you already have an MCP account before this?
  • Options
    alan2308alan2308 Member Posts: 1,854 ■■■■■■■■□□
    I just passed the 70-640 myself, and had no issue with the MC ID and access code using Chrome this morning. So yeah, try a different browser or try again tomorrow.
  • Options
    KrunchiKrunchi Member Posts: 237
    I have had the same issue before even after being on the MCP site. Clear your cookies etc out of your browser then close your browser and reopen it then try to login.
    Certifications: A+,Net+,MCTS-620,640,642,643,659,MCITP-622,623,646,647,MCSE-246
  • Options
    DEC901DEC901 Member Posts: 48 ■■□□□□□□□□
    Contact 'em first!!! They wouldn't NOT let ya in after gaining the proper permissions (i.e passing a cert exam)!!!
  • Options
    About7NarwhalAbout7Narwhal Member Posts: 761
    I have a similar issue with TechNet sometimes. I clear cookies and restart IE and it fixes it. That said, IE is the only way I can get into TechNet on Windows 8. Windows 7 works fine with any browser.
  • Options
    Xch4ng3Xch4ng3 Member Posts: 4 ■□□□□□□□□□
    Check with another browser & if that fails contact them directly, they'll be able to resolve any issues.
Sign In or Register to comment.