problem with ccp

sattarsattar Member Posts: 48 ■■□□□□□□□□
I have problem connecting CCP from my computer(im running CCP on windows xp in virtualbox) to my 1760 router,i configured the router right.1760 is not supported by CCP ?!
I even tried connecting CCP to c3725-adventerprisek9-mz.123-4.t4.bin router on gns3 and i still get the same error,i spent the hole day on it and can't get it to work!!!
This is the CCP detail when pressing the discovering button:
(i even installed the last java plugin and the last adobe flash player on xp + the right configuration for routrer)

Discovering device

IOS version is 12.3(4)T4.

Hardware platform is 3725.

Hardware platform 3725 is not supported by Cisco CP. Some functionalities may not function as expected.

Unable to detect CME version. Voice features will not be available.

It says its the wrong ios, i tried many different ios which one is right and is going to work for me?



  • azaghulazaghul Member Posts: 569 ■■■■□□□□□□
    I've tried the same thing...and as it says 1760's and 3700's are not supported by CCP, the IOS version does not matter. Either the CCP User Guide or Release Notes list the supported platforms, and unfortunately anything before the 1800/2800 series does not get a mention (one of the rare times I've read these...:)).

    That said, I was able to connect to my 3725 (IOS 12.4T) with CCP and make changes, but not all feature areas could be configured, Voice features in particular.

    When using CCP on a non supported platform, its really "maybe it will work, maybe it won't"...its really back to the CLI, or use the SDM GUI without Voice features.
Sign In or Register to comment.