Uh-Oh, dodgy ebay purchases!

iamme4evaiamme4eva Member Posts: 272
Hi,

I think I may have just been burned by an ebay purchase.

I bought a 3548 catalyst switch from ebay...it powers up but I can't get in the console port. I've tried all the baud rates I can think of. I've tried holding the mode button down, but I'm not quite sure when to let it go - anyway, that just seems to make it get angry and freeze.

If I connect it to one of my routers, the ports come up. A show cdp neighbors detail let's me in on the little secret of the IP address it is hiding. Bad news is there's no password set, so I can't telnet in.

Anything I can do, or is it one for the bin and some bad feedback?
Current objective: CCNA Security
My blog: mybraindump.co.uk

Comments

  • networker050184networker050184 Mod Posts: 11,962 Mod
    First off, why would you buy a 3548?!

    Possibly a bad console port. If you reboot while connected do you get anything at all?

    I assume you have verified the console cabel etc working on another device.
    An expert is a man who has made all the mistakes which can be made.
  • iamme4evaiamme4eva Member Posts: 272
    Ha. I bought it because it was dirt cheap. There's probably a lesson for me in there somewhere. I intend on getting 2 x 3560's, but they are expensive and I only have one 2950 at the moment. I want 4 switches, so I figured two 3560's, my 2950 and any other switch.

    I get nothing at all. The lights all look good, but nothing at all from the console port. The console cable and everything is fine, I'm using it on the rest of the lab as we speak.
    Current objective: CCNA Security
    My blog: mybraindump.co.uk
  • instant000instant000 Member Posts: 1,745
    Are you sure it didn't say "for parts/not working" in the heading?

    Sometimes, things are sold "as is" and the seller might even say they haven't tested the item.

    At least you didn't buy a power supply. I don't like it when they post power supply or interface card links inter-dispersed with full switch links :D
    Currently Working: CCIE R&S
    LinkedIn: http://www.linkedin.com/in/lewislampkin (Please connect: Just say you're from TechExams.Net!)
  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    Have try changing the speed setting? It may have been reconfigured.
Sign In or Register to comment.