Routing Troubleshooting - Serial Interface

AjvlvAjvlv Registered Users Posts: 4 ■□□□□□□□□□
Hi Guys!

I'm a new guy here and I've been following the forums while i'm studying for my CCNA :) I've run into a problem. I am fairly sure its something I'm going to /facepalm but I could really some help because i'm starting to lose it! icon_twisted.gif

Router 1:
interface Serial0/0/1
ip address 209.165.210.2 255.255.255.252
clock rate 64000

Route 2:
interface Serial0/0/1
ip address 209.165.210.1 255.255.255.252

interface FastEthernet0/1
ip address 10.0.50.1 255.255.255.0
duplex auto
speed auto

Host:
10.0.50.10 on the 10.0.50.0 network attached to a switch then to Route 2

The issue i'm having is that i'm trying to ping Router 1 int s0/0/1 of 209.165.210.2. but it fails.

Router 2 can ping 209.165.210.2 fine.

Sorry if this is a dumb question, but I'm starting to see black O_O

Thanks!

Comments

  • jsb515jsb515 Member Posts: 253
    did you set the gateway on the pc to 209.165.210.1 ? and set a routing protocol?

    example would be a routing protocol like RIP (I picked RIP since its the easiest to learn)

    on router 1

    R1>en
    R1#>conf t
    R1 (config)>router rip
    R1 (config)>network 209.165.210.0
    R1 (config)>exit

    on router 2

    R2 (config)>router rip
    R2 (config)>network 209.165.210.0
    R2 (config)>network 10.0.50.0
    R2 (config)>exit

    then ping from your host to 209.165.210.2 and it should work.
  • AjvlvAjvlv Registered Users Posts: 4 ■□□□□□□□□□
    Well I set the gateway on the pc to 10.0.50.1 which is on the same vlan as the pc.

    10.0.50.1 is f0/1 on Router 2 while 209.165.210.1 is s0/0/1.

    Am I wrong setting the default to that?
  • longhorn79longhorn79 Member Posts: 48 ■■□□□□□□□□
    The gatway for your PC should be the interface Fa0/1 on your router 2. then you would need to cofigure a static route or use the info from jsb515,and that will get you on the right track to ping router 1.
    2012/2013 Certification Goals:
    ICND1: Work in progress
    ICND2: depends on ICND1
    70-640 AD: if I have time
  • AjvlvAjvlv Registered Users Posts: 4 ■□□□□□□□□□
    longhorn79 wrote: »
    The gatway for your PC should be the interface Fa0/1 on your router 2. then you would need to cofigure a static route or use the info from jsb515,and that will get you on the right track to ping router 1.

    I set a static route on R2:

    ip route 0.0.0.0 0.0.0.0 S0/0/1

    Still didn't see any successful pings from PC to R1 s0/0/1 icon_sad.gif
  • atorvenatorven Member Posts: 319
    Put that default route on R1 and it should work. The problem is that R1 doesn't know about your 10.0.50.0/24 network so either advertise it through a routing protocol, static route or default route in your case.
  • sammysamesammysame Member Posts: 13 ■□□□□□□□□□
    you will need to either set a default route on each router or use a dynamic routing protocol - anyone will do but for a simple lab, RipV2
  • AjvlvAjvlv Registered Users Posts: 4 ■□□□□□□□□□
    atorven wrote: »
    Put that default route on R1 and it should work. The problem is that R1 doesn't know about your 10.0.50.0/24 network so either advertise it through a routing protocol, static route or default route in your case.

    Oh wow. I'll try that when I get home. Wasnt thinking about 2 way communication. ahhh I feel like a mega noob now. Thanks for your help :)
  • altdrugzaltdrugz Member Posts: 69 ■■□□□□□□□□
    As you said R2 can ping R1 because they are physically connected. You see that when you type #show ip route . But as they mentioned in order to pass traffic and route packets in different subnets you have the following options: 1. adding a static route in both of routers 2. add a default static route 3. enable a routing protocol such as rip/ospf/eigrp.
Sign In or Register to comment.