Can't ping from PC to PC
heres the IP adresses:
I am not able to Ping from PC to PC. But i am able to ping from PC to Router and Router to Router. Heres the routers running config
Kasper#show run
Building configuration...
Current configuration : 678 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Kasper
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 199.20.20.94 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
!
interface Serial0/0/1
ip address 10.0.49.254 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 160.0.0.0
network 199.20.20.0
!
ip classless
!
!
!
!
!
!
!
line con 0
password cisco
login
line vty 0 3
login
line vty 4
password cisco
login
!
!
!
end
Frederik#show run
Building configuration...
Current configuration : 645 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Frederik
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.17.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.49.1 255.255.255.0
clock rate 38400
!
interface Serial0/0/1
no ip address
!
interface Vlan1
no ip address
shutdown
!
router rip
network 10.0.0.0
network 199.20.20.0
!
ip classless
!
!
!
!
!
!
!
line con 0
password cisco
login
line vty 0 4
login
!
!
!
end
I would like this to be answered tonight as i need to get this working for tomorrow.
I am not able to Ping from PC to PC. But i am able to ping from PC to Router and Router to Router. Heres the routers running config
Kasper#show run
Building configuration...
Current configuration : 678 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Kasper
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 199.20.20.94 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
!
interface Serial0/0/1
ip address 10.0.49.254 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 160.0.0.0
network 199.20.20.0
!
ip classless
!
!
!
!
!
!
!
line con 0
password cisco
login
line vty 0 3
login
line vty 4
password cisco
login
!
!
!
end
Frederik#show run
Building configuration...
Current configuration : 645 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Frederik
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.17.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.49.1 255.255.255.0
clock rate 38400
!
interface Serial0/0/1
no ip address
!
interface Vlan1
no ip address
shutdown
!
router rip
network 10.0.0.0
network 199.20.20.0
!
ip classless
!
!
!
!
!
!
!
line con 0
password cisco
login
line vty 0 4
login
!
!
!
end
I would like this to be answered tonight as i need to get this working for tomorrow.
Comments
-
ignocia Registered Users Posts: 7 ■□□□□□□□□□Im not that good at using RIP. Could you tell me what im doing wrong?
-
ignocia Registered Users Posts: 7 ■□□□□□□□□□You may have to enable DTE or DCE on one end of the router.
How do i do this in packet tracer? Do i have to type something in IOS or is there somewhere i can choose to enable those? -
pamccabe Member Posts: 315 ■■■□□□□□□□How do i do this in packet tracer? Do i have to type something in IOS or is there somewhere i can choose to enable those?
-
ignocia Registered Users Posts: 7 ■□□□□□□□□□It's a cable. I can't tell what cable you are using from the diagram. If you use DCE, then use the cable with the clock. I think the first router you connect the DCE cable to is going to need the clock rate command. The other end obviously is the DTE end. Hope that helps.
Yes i use the serial cable with the clock on it. Which command? sorry for not knowing much.. everyone starts somewhere -
pamccabe Member Posts: 315 ■■■□□□□□□□Wait, where did this subnet come from?
router rip
network 160.0.0.0?
network 199.20.20.0 -
d-niet123 Member Posts: 6 ■■■□□□□□□□In the Kasper router config, the 10.0.49.0 network needs to be advertised in rip. Hopefully this helps...How to Configure Routing Information Protocol: RIPv2
-
d-niet123 Member Posts: 6 ■■■□□□□□□□His cabling is fine. What is wrong is rip configuration. 160.0.0.0 doesn't exist in this network so it shouldn't be there. What needs to be there is the 10.0.49.0 network.
-
ignocia Registered Users Posts: 7 ■□□□□□□□□□Wait, where did this subnet come from?
router rip
network 160.0.0.0?
network 199.20.20.0
Well i tried to play around with this RIP thing, so i tried adding both FA0/0's and this is what came out of it. I honestly have no clue how RIP works. Gonna read up on it, but right now i just wanna be able to ping from PC to PC. -
ignocia Registered Users Posts: 7 ■□□□□□□□□□His cabling is fine. What is wrong is rip configuration. 160.0.0.0 doesn't exist in this network so it shouldn't be there. What needs to be there is the 10.0.49.0 network.
Oh nice! after changing this i am able to ping from Kasper-PC to Frederik Router. But still not PC to PC tho.