Not able to finish my ripv2 practice lab

gbdavidxgbdavidx Member Posts: 840
Keeps saying it s overlapping - i'm trying to do a no IP address and it wont let me

Router1#show runn
Building configuration...


Current configuration : 624 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto ect


When I do

Router1(config-if)#interface fastethernet 0/1
Router1(config-if)#no ip address 192.168.3.1 255.255.255.0
^
% Invalid input detected at '^' marker.


from Router1 I get invalid but it is not as you can see from my running config

What are my options now?

Thanks!

Comments

  • gbdavidxgbdavidx Member Posts: 840
    I was able to get rid of it in the config tab of packet tracer, but f'n strange i couldn't from CLI
  • gbdavidxgbdavidx Member Posts: 840
    I'm trying to get rid of another ip address in my config and it still wont let me...

    Router0#
    Router0#show run
    Building configuration...


    Current configuration : 765 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router0
    !
    !
    !
    enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.3.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Internet WAN Port
    no ip address
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 192.168.1.0
    network 192.168.2.0
    network 192.168.3.0
    !
    ip classless
    !
    !
    !
    banner motd ^C
    ****
    Do not enter
    ****
    ^C
    !
    !
    !
    !
    line con 0
    exec-timeout 30 0
    logging synchronous
    line vty 0 4
    exec-timeout 30 0
    logging synchronous
    login
    !
    !
    !
    end




    Router0#
    Router0#
    Router0#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router0(config)#interface fast 0/0
    Router0(config-if)#no ip address 192.168.3.2 255.255.255.0
    ^
    % Invalid input detected at '^' marker.

    Router0(config-if)#


    What am I doing wrong?
  • Mrock4Mrock4 Banned Posts: 2,359 ■■■■■■■■□□
    Seems like a bug with PT..I see nothing wrong with the syntax.
  • gbdavidxgbdavidx Member Posts: 840
    I tried it with a generic router and I can't even get it to no shutdown

    Router3(config)#interface serial 2/0
    Router3(config-if)#no shutdown
    Router3(config-if)#
    Router3(config-if)#exit
    Router3(config)#interface Serial2/0
    Router3(config-if)#bandwidth 128
    Router3(config-if)#no shutdown
    Router3(config-if)#exit
    Router3(config)#exit
    Router3#
  • gbdavidxgbdavidx Member Posts: 840
    Buying physical hardware sounds very tempting
  • gbdavidxgbdavidx Member Posts: 840
    NM, got it working, aahhhh
  • Mrock4Mrock4 Banned Posts: 2,359 ■■■■■■■■□□
    GNS3 has minor quirks with it, but it seems these issues arise a LOT with PT. I'd consider giving GNS3 a shot! Glad you got it working though.
  • boredgameladboredgamelad Member Posts: 365 ■■■■□□□□□□
    gbdavidx wrote: »
    NM, got it working, aahhhh

    What was the problem? Bug or user error?
Sign In or Register to comment.