Hit a brick wall on a lab.Please Help!!

t5yll4t5yll4 Member Posts: 54 ■■□□□□□□□□
Hello All,

I'm stuck on a RIPv2 lab in Packet Tracer that seems pretty easy. For some reason I'm stuck on the 95% completion mark and can't figure out the last detail to hit 100%. The Check results section points to an Incorrect Static route on R2. Step 2 indicated that I should setup a default static route pointing to the Internet. I issued a "ip route 0.0.0.0 0.0.0.0 222.222.222.1" on R2 but it's still showing incorrect.

Lab Topology:



Lab Instructions:



Trying to attach the configs for all 3 routers but I keep getting an Invalid type error.

So here they are

R1
Current configuration : 905 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!

!
interface FastEthernet0/0
ip address 172.30.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.30.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
description Link to R2
ip address 209.165.200.230 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 172.30.0.0
network 209.165.200.0
no auto-summary
!
ip classless
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
end

R2
Current configuration : 1119 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip domain-lookup
ip name-server 0.0.0.0
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
ip address 10.1.0.1 255.255.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Link to R1
ip address 209.165.200.229 255.255.255.252
!
interface Serial0/0/1
description Link to R3
ip address 209.165.200.233 255.255.255.252
clock rate 64000
!
interface Serial0/1/0
ip address 222.222.222.2 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface Serial0/1/0
network 10.0.0.0
network 209.165.200.0
network 222.222.222.0
default-information originate
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 222.222.222.1
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
end

R3
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
interface Loopback0
ip address 172.30.110.1 255.255.255.0
!
interface Loopback1
ip address 172.30.200.17 255.255.255.240
!
interface Loopback2
ip address 172.30.200.33 255.255.255.240
!
interface FastEthernet0/0
ip address 172.30.100.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
!
interface Serial0/0/1
description Link to R2
ip address 209.165.200.234 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface Loopback0
passive-interface Loopback1
passive-interface Loopback2
network 172.30.0.0
network 209.165.200.0
no auto-summary
!
ip classless
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
end


Y'alls help is much appreciated.
2015 Certification Goals:
[ ] JNCDA (August), [ ] JNCIA-Junos (September), [ ] CCDA (pending), [ ] CCNP RS (tentative November)

"Duty then is the sublimest word in the English language. You should do your duty in all things. You can never do more, you should never wish to do less."
- Robert E. Lee

Comments

  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    Take a look at R2 s0/1/0 and your static route.
  • t5yll4t5yll4 Member Posts: 54 ■■□□□□□□□□


    Looking at the topology, the interface on the ISP Router is listed as 222.222.222.1.

    So from R2, shouldnt it be 0.0.0.0 0.0.0.0 <isp's interface>?
    2015 Certification Goals:
    [ ] JNCDA (August), [ ] JNCIA-Junos (September), [ ] CCDA (pending), [ ] CCNP RS (tentative November)

    "Duty then is the sublimest word in the English language. You should do your duty in all things. You can never do more, you should never wish to do less."
    - Robert E. Lee
  • t5yll4t5yll4 Member Posts: 54 ■■□□□□□□□□
    Solved...."ip route 0.0.0.0 0.0.0.0 se0/1/0" ...i dont know why i set it with the ip address rather than the interface ...

    24hrs of no sleep I guess..I need a breakicon_redface.gificon_rolleyes.gif
    2015 Certification Goals:
    [ ] JNCDA (August), [ ] JNCIA-Junos (September), [ ] CCDA (pending), [ ] CCNP RS (tentative November)

    "Duty then is the sublimest word in the English language. You should do your duty in all things. You can never do more, you should never wish to do less."
    - Robert E. Lee
  • wintermute000wintermute000 Banned Posts: 172
    They don't tell you this in CCNA (or CCNP for that matter) but you can deduce this from first principle/wireshark: when you use a route statement referencing an interface, what you're actually doing is telling the router to use proxy arp for 0.0.0.0 (in your case). You can test this yourself by turning off proxy arp on the facing interface, your route will then not work. I found this out IRL on a carrier link that didn't support proxy arp replies.
  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    I was hoping that would point you in the right direction without telling you the answer.
Sign In or Register to comment.