Root Password Issue

llllvllllllllvllll Member Posts: 58 ■■□□□□□□□□
I am using Ex8208 Switches. I have created multiple Super-users but i forgot my root password. Since my OS is 10.1R1.8 its creating a problem. I cannot commit sync as my Re:1 has no space.

To delete pfed_event_trace.logs i need to log in from root. Since i dont remember the pass i logged-in from Super-user and changed the root pass using " set system root-authentication plain-text-auth "

Now i have to use commit sync but since I m getting No Space error( Only on backup engine) i tried using only " Commit " . which was successful. Now i logged out and tried to login from root with the changed pass but i cant get in. I am sure i am using the correct pass can anyone tell me what is wrong ?

Switch has two routing engine. Re0 is working fine but Re1 wont commit( Not enough space).

I tried to commit only on Re0 and not on Re1, so why cant i log in ? Did i do something wrong ?

PS:- I am new to juniper please try to explain me in simple text :D


Sign In or Register to comment.