AAA config missing something
DANMOH009
Member Posts: 241
in CCNA & CCENT
Hi All,
I am just doing a practice lab ( dont worry about passwords and IPs below). Im using Packet Tracer because computer is struggling with GNS again.
Can someone take a quick look at my config and tell me what im missing or atleast point me where to look. Ive been staring at it for about 40 mins, cant see why this AAA wont work. the debug commands are limited also.
hostname Router
!
!
!
!
!
!
!
aaa new-model
!
aaa authentication login default group radius local
!
!
aaa authorization exec default group radius local
!
!
!
!
!
username backupadmin privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/3/0
ip address 80.0.0.1 255.255.255.252
clock rate 64000
!
interface Serial0/3/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/3/0
!
!
!
!
radius-server host 192.168.0.1 auth-port 1645 key manchester
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
!
!
!
end
Router#
*Aug 13 21:03:21.219: AAA/BIND(4): Bind i/f
*Aug 13 21:03:21.219: AAA/AUTHEN/LOGIN(4): Pick method list 'default'
Thanks in Advance
Dan
I am just doing a practice lab ( dont worry about passwords and IPs below). Im using Packet Tracer because computer is struggling with GNS again.
Can someone take a quick look at my config and tell me what im missing or atleast point me where to look. Ive been staring at it for about 40 mins, cant see why this AAA wont work. the debug commands are limited also.
hostname Router
!
!
!
!
!
!
!
aaa new-model
!
aaa authentication login default group radius local
!
!
aaa authorization exec default group radius local
!
!
!
!
!
username backupadmin privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/3/0
ip address 80.0.0.1 255.255.255.252
clock rate 64000
!
interface Serial0/3/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/3/0
!
!
!
!
radius-server host 192.168.0.1 auth-port 1645 key manchester
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
!
!
!
end
Router#
*Aug 13 21:03:21.219: AAA/BIND(4): Bind i/f
*Aug 13 21:03:21.219: AAA/AUTHEN/LOGIN(4): Pick method list 'default'
Thanks in Advance
Dan
Comments
-
DANMOH009 Member Posts: 241
radius-server host 192.168.0.1 auth-port 1645 key manchester
sorry for wasting your time, found it. I had the radius server set as the interface ip rather then the radius ip, Ooppps
thanks -
iamme4eva Member Posts: 272You can debug radius as well as debugging AAA. That would have told you that the radius server was unreachable.Current objective: CCNA Security
My blog: mybraindump.co.uk -
DANMOH009 Member Posts: 241You can debug radius as well as debugging AAA. That would have told you that the radius server was unreachable.
nice one,
thanks for the heads up