Administering windows server 2012 : Training Guide. 70-411

ZandokanZandokan Member Posts: 29 ■□□□□□□□□□
So I started studding for 70-411 and since a couple of colleagues have passed this exam with only Traning guide I went ahead and got it. As I did for 70-410 the author is really good and I really like the way he explains things but with 70-410 I did run into a lot of issues trying to follow him on the practices exercises (which are AWESOME hands on exp).
So now that I'm reading this one I wanted to make a post to either help me or help others that also read this book. I read the errata Training Guide: Administering Windows Server 2012 Confirmed Errata | O'Reilly Media before posting.

1st Issue I found is I get an error when running
Dism.exe /image:c:\mount /Add-Package /PackagePath:"c:\updates\Update for Windows Server 2012 (KB2756872)"

Processing 1 of 3 - Adding package c:\Updates\Update for Windows Server 2012 (KB
c:\Updates\Update for Windows Server 2012 (KB2756872)\AMD64-all-windows8-rt-kb27
56872-x64_99dcb07efbf01d02bc5e8a2d49ec1dddfd786dfb.msu: The specified image is n
o longer serviceable and may be corrupted.
Discard the modified image and start again.
Error: 0x80070005
Processing 2 of 3 -
c:\Updates\Update for Windows Server 2012 (KB2756872)\AMD64-all-windows8-rt-kb27
61094-x64_7f31aa2f3ba35dae806363e88c3757776b4a7266.msu: An error occurred applyi
ng the Unattend.xml file from the .msu package.
For more information, review the log file.
Error: 0x800f0830

Error: 5

The specified image is no longer serviceable and may be corrupted.
Discard the modified image and start again.
The command completed with errors.
For more information, refer to the log file.

I tried this like 3 times and I always get the same error I thought it was something I was doing but after so many attempts I don't know what im doing wrong. I google the issue but I cant find an answer. Is not a big deal but I just like to fix stuff i guess.
Edit: I am running CMD as admin.


  • lsud00dlsud00d Member Posts: 1,571
    Have you verified the update is the actual (complete) file?
  • ZandokanZandokan Member Posts: 29 ■□□□□□□□□□
    Yeah, I downloaded it twice. Apparently there is a lot of ppl having this issue for when I can see online most got it resolved disabling the antivirus but this is a fresh install on windows sever 2012 and it doesnt have any antivirus I was looking to see if Windows Defender was part of it but I couldnt find it.
  • ZandokanZandokan Member Posts: 29 ■□□□□□□□□□
    Another issue on page 111 the last exercise and the last step:

    Enter the name Contoso\GMSA-Alpha, click Check Names, and click OK.
    11.In the Windows Update Properties (Local Computer) dialog box shown in Figure 2-41, click OK.

    When I click ok it says I have to specify a password I enter Pa$$word!! (maybe i should enter something else) twice and then I'm able to click ok, I get a message that i have to stop the service and restart it to take effect I do it and I get the following error.
    [h=1]Error 1079: The account specified for this service is different from the account specified for other services running in the same process.[/h]If I find an answer I will post it later.
Sign In or Register to comment.