My Laptop can't Shutdown automatically

Paultanoh321Paultanoh321 Member Posts: 6 ■□□□□□□□□□
Hi guys ,am a newbie here... I have a problem with my Window 7 Shutdown features..My laptop won't shutdown automatically . It switches automatically to updates screen when trying to power it down ..and hangs on for hours without actually installing any updates..i have to manually turn the power off to completely stop the madness.. very frustrated! icon_cry.gif
Anybody here has an idea to troubleshoot this problem? Will really appreciate it..


  • BryzeyBryzey Member Posts: 260
    Try pressing F8 during boot to get to a menu screen and hit Boot to last known good configuration. Once your back up and running try and do the windows update again.
  • devils_haircutdevils_haircut Member Posts: 284 ■■■□□□□□□□
    More than likely you have one or more Windows updates that are failing to install, over and over again. I've seen systems like this at work several times, and the usual solution is to try installing the problematic updates manually from the Microsoft website. Sometimes it can require a bit of troubleshooting and researching Technet articles, but I've never had one that was unfixable or required a full reload.
  • Master Of PuppetsMaster Of Puppets Member Posts: 1,210
    Switch to linux. Problem solved! icon_thumright.gif
    Yes, I am a criminal. My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive me for.
  • Paultanoh321Paultanoh321 Member Posts: 6 ■□□□□□□□□□
    Thanks Bryzey...your troubleshoot tips work..icon_cheers.gificon_lol.gif
  • googolgoogol Member Posts: 107
    You can disable this "feature" in the local group policy...just go to gpedit.msc, go to computer config, admin temp, windows components, windows update, select do not adjust default option to install updates.....

    set it to enabled
  • prdemonprdemon Member Posts: 54 ■■■□□□□□□□
    Switch to linux. Problem solved! icon_thumright.gif
    haha...i like this suggestion, its exactly what i did.
Sign In or Register to comment.