Inter Vlan Routing dropping Ping

amb1s1amb1s1 Member Posts: 408
I have an issue with inter vlan routing. When I ping 172.16.37.7(SW3) from R1 I get between 40 to 50 percent success rate. I'm able to ping 172.16.10.0 network from R1 without any dropping
have the following Connections:

R1 connect to SW1 with switchport dot1q allowing vla 10 and 37.

R1 Config:
interface Ethernet1/1
 no ip address
 full-duplex
!
interface Ethernet1/1.10
 encapsulation dot1Q 10
 ip address 172.16.10.6 255.255.255.0
 ip ospf hello-interval 5
!
interface Ethernet1/1.37
 encapsulation dot1Q 37
 ip address 172.16.37.6 255.255.255.0

SW1 Config
interface FastEthernet0/6
 description router_1_connection
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10,37
 switchport mode trunk
 switchport nonegotiate
 duplex full
end


SW1 Connects to SW3

SW1 config to SW3
interface FastEthernet0/19
 switchport access vlan 37
 switchport mode access
end

SW3 Vlan 37 IP
interface Vlan37
 ip address 172.16.37.7 255.255.255.0
end


is any reason why i dropping pings?
David G.
http://gomezd.com <
My Tshoot test Blog
http://twitter.com/ipnet255

Comments

  • RouteMyPacketRouteMyPacket Member Posts: 1,104
    Real equipment or no? L2 switches? You're a CCNP right? What are your thoughts?
    Modularity and Design Simplicity:

    Think of the 2:00 a.m. test—if you were awakened in the
    middle of the night because of a network problem and had to figure out the
    traffic flows in your network while you were half asleep, could you do it?
  • amb1s1amb1s1 Member Posts: 408
    Real Equipment, routers are 2600 and switches are 3550s. yes ccnp. My first thought was that it was an issue with duplex miss match, but after i check all the interfaces i discard that as a problem. I see not collision on the interfaces.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • JackaceJackace Member Posts: 335
    What does the config look like on SW3 for the port connected to SW1? Do you have the default gateway set on SW3? What does the rest of the config look like on each device? What's the arp table and mac table look like on all 3 devices? Are both tables stable or do you see entries coming and going or changing sporadically?
  • fredrikjjfredrikjj Member Posts: 879
    If it's 50% success rate maybe the routing is messed up and you are load balancing between two interfaces where only 1 reaches the destination.
  • joeypants05joeypants05 Member Posts: 10 ■□□□□□□□□□
    Is spanning tree solid between the switches or do you see the states changing frequently? Are there any errors on the interfaces along the path? Did you check the speeds of all interfaces to make sure they match up?
  • deth1kdeth1k Member Posts: 312
    set speed to 10M on the switch?
  • FitziFitzi Member Posts: 40 ■■■□□□□□□□
    Check your ip is not assigned to another interface in addition to the one you are using. If this is not the case clear the interface counters and check for errors, otherwise try alternate cables.
  • amb1s1amb1s1 Member Posts: 408
    Jackace wrote: »
    What does the config look like on SW3 for the port connected to SW1? Do you have the default gateway set on SW3? What does the rest of the config look like on each device? What's the arp table and mac table look like on all 3 devices? Are both tables stable or do you see entries coming and going or changing sporadically?
    Sw3 to sw1
    interface FastEthernet0/19
     switchport access vlan 37
     switchport mode access
    end
    

    R1 Full Config
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R6
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    
    !
    ip tcp synwait-time 5
    !
    !
    !
    !
    !
    interface Loopback106
     ip address 172.16.106.1 255.255.255.255
    !
    interface Loopback666
     ip address 6.6.6.6 255.255.255.0
    !
    interface FastEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     no ip address
     encapsulation frame-relay
    !
    interface Serial0/1
     no ip address
     encapsulation frame-relay
    !
    interface Ethernet1/0
     no ip address
     half-duplex
    !
    interface Ethernet1/1
     description SW1 Connection
     no ip address
     full-duplex
    !
    interface Ethernet1/1.10
     encapsulation dot1Q 40
     ip address 172.16.10.6 255.255.255.0
     ip ospf hello-interval 5
    !
    interface Ethernet1/1.37
     encapsulation dot1Q 37
     ip address 172.16.37.6 255.255.255.0
    !
    interface Ethernet1/2
     no ip address
     shutdown
     half-duplex
    !
    interface Ethernet1/3
     no ip address
     shutdown
     half-duplex
    !
    router ospf 1
     log-adjacency-changes
     area 16 virtual-link 172.16.101.1
     network 172.16.160.6 0.0.0.0 area 16
     network 172.16.37.6 0.0.0.0 area 67
     network 172.16.106.1 0.0.0.0 area 16
    !
    ip forward-protocol nd
    !
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    control-plane
    !
    
    !
    !
    line con 0
     privilege level 15
    line aux 0
    line vty 0 4
     login
    !
    !
    end
    
    

    SW1
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname SW1
    !
    !
    no aaa new-model
    ip subnet-zero
    ip routing
    no ip domain-lookup
    !
    vtp domain wilson
    vtp mode transparent
    !
    !
    crypto pki trustpoint TP-self-signed-564258688
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-564258688
     revocation-check none
     rsakeypair TP-self-signed-564258688
    !
    !
    crypto pki certificate chain TP-self-signed-564258688
     certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 35363432 35383638 38301E17 0D393330 33303130 30303035
      395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3536 34323538
      36383830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
      CCD5AAC9 61B0F7E0 1B708F12 5188C470 86599884 CC65E852 701D9ED4 E5722583
      B581B8BB 41EA7F00 3607157C 7C7D78E2 D65C0800 699CA9D8 8D1D7024 0A9F65AD
      9DEBA87B C2FE1D63 43C588FB DAA8663D 42C7FA24 AFC0D3C9 78BE5B00 B96AA4C1
      13CD58BC 80A44079 50621BBB 01EDA70B B85C97EE B5E381D8 15108471 BD7914ED
      02030100 01A36430 62300F06 03551D13 0101FF04 05300301 01FF300F 0603551D
      11040830 06820453 57312E30 1F060355 1D230418 30168014 2EB7A3EA D4379A64
      E77C437A 54587FA4 04F88CF9 301D0603 551D0E04 1604142E B7A3EAD4 379A64E7
      7C437A54 587FA404 F88CF930 0D06092A 864886F7 0D010104 05000381 81006DFF
      FCB26229 1B6D840B F5D73FA5 A1D3C9A8 AF240C51 7F668782 41A16228 AEA1C5CE
      207017A7 0FDA3C24 807747CA B14BF163 5368EBB1 8916984C B4813044 324509A3
      C05FC460 D4975DDF B1DEEF91 60A3EC09 288D54FA 7289F3ED 03CF5602 63AADF64
      1D33FAE2 0D954F5C 8CDE03F5 D95EB15D 3B254D42 A5469BD1 9D42F9AA 56A0
      quit
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    vlan 10
     name NET-10
    !
    vlan 20
     name NET-20
    !
    vlan 30
     name NET-30
    !
    vlan 37
     name NET-37
    !
    vlan 40
     name NET-40
    !
    vlan 50
     name NET-50
    !
    vlan 60
     name NET-60
    !
    vlan 700
     name NET-700
    !
    vlan 800
     name NET-800
    !
    vlan 3000
     name NET-3000
    !
    ip tcp synwait-time 5
    !
    !
    !
    !
    !
    interface Loopback110
     ip address 172.16.110.129 255.255.255.128
    !
    interface Loopback505
     ip address 172.16.50.5 255.255.255.252
    !
    interface Loopback509
     ip address 172.16.50.9 255.255.255.252
    !
    interface Loopback513
     ip address 172.16.50.13 255.255.255.252
    !
    interface FastEthernet0/1
     switchport mode dynamic desirable
    !
    interface FastEthernet0/2
     switchport access vlan 10
     switchport mode access
    !
    interface FastEthernet0/3
     switchport access vlan 30
     switchport mode access
    !
    interface FastEthernet0/4
     switchport mode dynamic desirable
    !
    interface FastEthernet0/5
     switchport access vlan 20
     switchport mode access
    !
    interface FastEthernet0/6
     description connection_to_R6
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,37
     switchport mode trunk
     switchport nonegotiate
     speed 10
     duplex full
    !
    !
    interface FastEthernet0/19
     description connection_to_sw3
     switchport access vlan 37
     switchport mode access
    !
    interface FastEthernet0/20
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/21
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/22
     switchport mode dynamic desirable
    !
    interface FastEthernet0/23
     description connection_to_sw2
     switchport trunk encapsulation isl
     switchport trunk allowed vlan 10
     switchport mode trunk
     switchport nonegotiate
    !
    interface FastEthernet0/24
     description connection_to-sw2
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,37,40,50,60,700,800,3000
     switchport mode trunk
     switchport nonegotiate
    !
    interface GigabitEthernet0/1
     switchport mode dynamic desirable
    !
    interface GigabitEthernet0/2
     switchport mode dynamic desirable
    !
    interface Vlan1
     no ip address
     shutdown
    !
    interface Vlan30
     ip address 172.16.34.10 255.255.255.0
    !
    router rip
     version 2
     network 172.16.0.0
    !
    ip classless
    ip http server
    ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    line con 0
     privilege level 15
    line vty 0 4
     login
    line vty 5 15
     login
    !
    end
    

    Sw3
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname SW3
    !
    !
    no aaa new-model
    ip subnet-zero
    ip routing
    no ip domain-lookup
    !
    vtp domain wilson
    vtp mode transparent
    !
    !
    crypto pki trustpoint TP-self-signed-1606380800
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-1606380800
     revocation-check none
     rsakeypair TP-self-signed-1606380800
    !
    !
    crypto pki certificate chain TP-self-signed-1606380800
     certificate self-signed 01
      3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31363036 33383038 3030301E 170D3933 30333031 30303031
      31375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36303633
      38303830 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100C81B 8DF74FC8 91432FCA 27963F42 74E5A5B5 1F668407 69FAF380 1C3C91AB
      D68356ED 10160A6D B8741947 BC9AEE96 3FB082F1 F2D364CE 31D58F93 6E90FCD5
      F91D38F2 0EB81D9B D13AE098 4E5A7A26 2FF04BF1 38B66439 4F72326A 02AC0751
      38F9B3F3 201CD589 60DBA57B EE3F7ECA A7712A6F 9830E185 909BA5C0 15999697
      C0D70203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
      551D1104 08300682 04535733 2E301F06 03551D23 04183016 80145262 2C36BB5C
      EFCEAB36 FC119A29 C6F860DF 8D26301D 0603551D 0E041604 1452622C 36BB5CEF
      CEAB36FC 119A29C6 F860DF8D 26300D06 092A8648 86F70D01 01040500 03818100
      BC9BFB26 786C5D85 63FF1A38 06B0CDE2 7CEE7D5D D3EF995B 9566D109 B097EA86
      C0EAC504 87631A4F 5BC7F4A5 D6802E8B 8D897DCF BEB9B6AF 9202E971 4652B229
      B75EC4E2 DB9E8D4C F15D41D3 017D1AFC 3606A6C9 BA0EFF35 5DF678AF 9504B4AD
      A17D312D 70C1820F 97971814 EFB96BB7 F069A0ED DFADB724 8B4826A8 81CAE8D3
      quit
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    vlan 100-102
    !
    vlan 3000
     name NET-3000
    !
    ip tcp synwait-time 5
    !
    !
    !
    !
    !
    interface Loopback107
     ip address 172.16.107.1 255.255.255.255
    !
    interface FastEthernet0/1
     switchport mode dynamic desirable
    !
    !
    interface FastEthernet0/19
     switchport access vlan 37
     switchport mode access
    !
    interface FastEthernet0/20
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/21
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/22
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/23
     switchport mode dynamic desirable
     shutdown
    !
    interface FastEthernet0/24
     switchport mode dynamic desirable
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    interface Vlan37
     ip address 172.16.37.7 255.255.255.0
    !
    router ospf 1
     log-adjacency-changes
     redistribute connected subnets route-map l107
     network 172.16.37.7 0.0.0.0 area 67
    !
    ip classless
    ip http server
    ip http secure-server
    !
    !
    route-map l107 permit 10
     match interface Loopback107
     set metric 100
     set metric-type type-2
     set tag 200
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
     login
    line vty 5 15
     login
    !
    end
    
    
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Member Posts: 408
    Sw1 Spanning Tree
    VLAN37
      Spanning tree enabled protocol ieee
      Root ID    Priority    35768
                 Address     000b.5fbf.6d00
                 Cost        19
                 Port        19 (FastEthernet0/19)
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
    
      Bridge ID  Priority    35768  (priority 32768 sys-id-ext 37)
                 Address     0011.21a1.e780
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time 300
    
    Interface           Role Sts Cost      Prio.Nbr Type
    ------------------- ---- --- --------- -------- --------------------------------
    Fa0/6               Desg FWD 100       128.6    P2p
    Fa0/19              Root FWD 19        128.19   P2p
    Fa0/22              Desg FWD 19        128.22   P2p
    Fa0/24              Desg FWD 19        128.24   P2p
    
    

    spanning tree is stable, no changes.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Member Posts: 408
    r6 Arp table
    Protocol  Address          Age (min)  Hardware Addr   Type   Interface
    Internet  172.16.10.6             -   000f.2411.ba71  ARPA   Ethernet1/1.10
    Internet  172.16.10.1            25   000c.ceaf.8772  ARPA   Ethernet1/1.10
    Internet  172.16.37.7            25   000b.5fbf.6d00  ARPA   Ethernet1/1.37
    Internet  172.16.37.6             -   000f.2411.ba71  ARPA   Ethernet1/1.37
    
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • networker050184networker050184 Mod Posts: 11,962 Mod
    interface Ethernet1/1.37
     encapsulation dot1Q 3000
     ip address 172.16.37.6 255.255.255.0
    

    Seems as though this should be encapsulated with 37 unless I'm missing something.
    An expert is a man who has made all the mistakes which can be made.
  • amb1s1amb1s1 Member Posts: 408
    interface Ethernet1/1.37
     encapsulation dot1Q 3000
     ip address 172.16.37.6 255.255.255.0
    

    Seems as though this should be encapsulated with 37 unless I'm missing something.
    Sorry it was a typo, It is 37. I fix the typo
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • JackaceJackace Member Posts: 335
    interface Ethernet1/1.37
     encapsulation dot1Q 3000
     ip address 172.16.37.6 255.255.255.0
    

    Seems as though this should be encapsulated with 37 unless I'm missing something.

    Yes based on the configs and the snipets you have posted it doesn't look like you have the encapsulations right or there was some copy/paste issues. You also mention a router 6 in the mix and I see ports on your SW1 that are forwarding traffic on vlan 37, but we don't know how all these devices are connected and their configs.
  • deth1kdeth1k Member Posts: 312
    sh int fa0/6 - on the switch
    sh int et1/1 - on the router



    plz
  • networker050184networker050184 Mod Posts: 11,962 Mod
    So are you showing us the actual configs or what? Kind of hard to tell whats going on here. Some are showing 3000 some 37.
    An expert is a man who has made all the mistakes which can be made.
  • amb1s1amb1s1 Member Posts: 408
    So are you showing us the actual configs or what? Kind of hard to tell whats going on here. Some are showing 3000 some 37.
    Yes, I had some changes made when I copy in here. But I fix that.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • deth1kdeth1k Member Posts: 312
    can you please provide interface output from both switch and router?

    thanks
  • amb1s1amb1s1 Member Posts: 408
    deth1k wrote: »
    sh int fa0/6 - on the switch
    sh int et1/1 - on the router



    plz

    Sw1
    SW1#sh int f0/6
    FastEthernet0/6 is up, line protocol is up (connected)
      Hardware is Fast Ethernet, address is 0011.21a1.e786 (bia 0011.21a1.e786)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
         reliability 208/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 10Mb/s, media type is 10/100BaseTX
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:51, output 00:00:00, output hang never
      Last clearing of "show interface" counters 00:00:16
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         12 packets input, 1968 bytes, 0 no buffer
         Received 4 broadcasts (0 multicasts)
         0 runts, 0 giants, 0 throttles
         4 input errors, 4 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 4 multicast, 0 pause input
         0 input packets with dribble condition detected
         19 packets output, 1352 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    
    R6
    R6#sh int e1/1
    Ethernet1/1 is up, line protocol is up
      Hardware is AmdP2, address is 000f.2411.ba71 (bia 000f.2411.ba71)
      MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set
      Keepalive set (10 sec)
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:04, output 00:00:01, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         2340 packets input, 286911 bytes, 0 no buffer
         Received 1704 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 input packets with dribble condition detected
         3389 packets output, 389197 bytes, 0 underruns
         69 output errors, 0 collisions, 6 interface resets
         13 unknown protocol drops
         0 babbles, 0 late collision, 0 deferred
         69 lost carrier, 0 no carrier
         0 output buffer failures, 0 output buffers swapped out
    

    I see CRC errors. I thought I check that yesterday. I check for a faulty cable, double check the duplex on both. I clear the counter before showing this input.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Member Posts: 408
    I change the configuration from been on interface e1/1 to f0/0 on the R6 and it is working. Why would not work on ethernet even if I have all of the interfaces on duplex full and speed 10.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • deth1kdeth1k Member Posts: 312
    remove "speed" statement on the switch and try again, router will auto neg at 10 and i don't think NM-4E can have it's port hard coded to 10Full, just auto/FULL.
  • amb1s1amb1s1 Member Posts: 408
    deth1k wrote: »
    remove "speed" statement on the switch and try again, router will auto neg at 10 and i don't think NM-4E can have it's port hard coded to 10Full, just auto/FULL.

    Just did this and it went to 10 and full duplex on both side r6 e1/1 and switch1 f0/6, but still dropping pings and i see crc errors.

    R6:
    interface Ethernet1/1
     no ip address
     full-duplex
    !
    interface Ethernet1/1.10
     encapsulation dot1Q 10
     ip address 172.16.10.6 255.255.255.0
     ip ospf hello-interval 5
    !
    interface Ethernet1/1.37
     encapsulation dot1Q 37
     ip address 172.16.37.6 255.255.255.0
    

    SW1
    interface FastEthernet0/6
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,37
     switchport mode trunk
     switchport nonegotiate
     duplex full
    end
    
    interface FastEthernet0/19
     description connection_to_sw3
     switchport access vlan 37
     switchport mode access
     duplex full
    end
    
    

    sh int output on sw1
    SW1(config-if)#do sh int f0/6
    FastEthernet0/6 is up, line protocol is up (connected)
      Hardware is Fast Ethernet, address is 0011.21a1.e786 (bia 0011.21a1.e786)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
         reliability 226/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 10Mb/s, media type is 10/100BaseTX
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:03, output 00:00:00, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 1000 bits/sec, 1 packets/sec
      5 minute output rate 1000 bits/sec, 2 packets/sec
         1546 packets input, 215723 bytes, 0 no buffer
         Received 432 broadcasts (0 multicasts)
         0 runts, 0 giants, 0 throttles
         232 input errors, 232 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 425 multicast, 0 pause input
         0 input packets with dribble condition detected
         3231 packets output, 315923 bytes, 0 underruns
         0 output errors, 1 collisions, 3 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    
    
    SW1(config-if)#do sh int f0/19
    FastEthernet0/19 is up, line protocol is up (connected)
      Hardware is Fast Ethernet, address is 0011.21a1.e793 (bia 0011.21a1.e793)
      MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 100Mb/s, media type is 10/100BaseTX
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:01, output 00:00:05, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1554 packets input, 127638 bytes, 0 no buffer
         Received 1246 broadcasts (0 multicasts)
         0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 1243 multicast, 0 pause input
         0 input packets with dribble condition detected
         509 packets output, 58747 bytes, 0 underruns
         0 output errors, 0 collisions, 3 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • networker050184networker050184 Mod Posts: 11,962 Mod
    The lost carrier counting up seems that it is either a hardware issue (cabling or possibly the port itself) or you maybe a duplex issue perhaps.

    What model router is R6?
    An expert is a man who has made all the mistakes which can be made.
  • amb1s1amb1s1 Member Posts: 408
    The lost carrier counting up seems that it is either a hardware issue (cabling or possibly the port itself) or you maybe a duplex issue perhaps.

    What model router is R6?

    I check this article about 802.1q support on 2600. I see that NM-4E is not support it on 12.2. i have 12.4 on this router. I did a search to see if dot1q is support it on 12.4, but could not find any info on that. I never encounter a technology not support it, but still able to type the command.

    802.1Q Encapsulation Support on Cisco 2600/3600 Series Routers  [Cisco 2600 Series Multiservice Platforms] - Cisco Systems


    show version:
    Cisco IOS Software, C2600 Software (C2600-ADVENTERPRISEK9-M), Version 12.4(25d), RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • DCDDCD Member Posts: 473 ■■■■□□□□□□
    Try adding " ip ospf hello-interval 5 " to interface Ethernet1/1.37 statment. There may be more to your topology but I don't see a area 0 in your configuration.
Sign In or Register to comment.