V3.0 Topology Show run

dentrydentry Member Posts: 42 ■■□□□□□□□□
I was wondering if someone could paste their show running-configs for their four routers. If you are using WIC-1/2T'ss dont bother, I will only be using VWIC-2MFT's. I want to get a better idea on how these routers communite.

Comments

  • shodownshodown Member Posts: 2,271
    I'll do it later this evening.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
  • dentrydentry Member Posts: 42 ■■□□□□□□□□
    Sweett!! Tks Dude!! The main reason I ask is because I want to get the Frame Relay (data) and PRi (voice) configuration done correctly. I will be using a 3845, 2811, and two 3825's. On the downside I currently only have 2950 switches, but seem to have made things work well so far with Router on a stick configuration. I am missing the VM module and a few other things, but think I have the majority of the hardware to start the basic v3.0 labs. I have every intention on pickiung everythng else up as I go along and find the deals on ebay. Just wanted to give some background on why I am asking. Does anyone have any suggestions on what to use for v3.0 lab examples ? I have searched far and wide for "free" labs and cannot find anything. As soon as I get this frame relay working I plan on buying something. Ine seems to be legitimate as far as I can see. I think the other company was "iexpert" anyone have any advice on lab material ?
  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    Config is the same is you are using WIC vs VWIC for FR - just slightly different numbering on the interfaces. I don't have my configs handy, but I think I have the CCBOOTCAMP lab configs around here - will check...
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    Here the FR switch/PSTN side config:
    hostname PSTN-WAN
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 1
    logging message-counter syslog
    enable password cisco
    !
    no aaa new-model
    clock timezone PST -8
    clock summer-time PST recurring
    network-clock-participate wic 0 
    network-clock-participate wic 1 
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    ip dhcp excluded-address 10.1.200.1 10.1.200.230
    ip dhcp excluded-address 10.1.200.239 10.1.200.254
    !
    ip dhcp pool PSTN
       network 10.1.200.0 255.255.255.0
       default-router 10.1.200.229 
       option 150 ip 10.1.200.229 
    !
    !
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    !
    !
    frame-relay switching
    isdn switch-type primary-net5
    !         
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice translation-rule 1
     rule 1 /\(^011\)\(.*\)/ /\2/
     rule 2 /\(^1\)\(.*\)/ /\2/
     rule 3 /\(^0\)\([^0].*\)/ /\2/
     rule 4 /\(^001\)\(.*\)/ /\2/
    !
    voice translation-rule 2
     rule 1 /^702/ /1&/ type any international
     rule 2 /^4420\(.*\)/ /\1/ type any subscriber
     rule 3 /^44\(.*\)/ /\1/ type any national
     rule 4 /^801/ /1&/ type any international
    !
    voice translation-rule 3
     rule 1 /^801\(.*\)/ /\1/ type any subscriber
     rule 2 /^702/ /&/ type any national
     rule 3 /^44/ /&/ type any international
    !
    voice translation-rule 4
     rule 1 /^702\(.*\)/ /\1/ type any subscriber
     rule 2 /^801/ /&/ type any national
     rule 3 /^44/ /&/ type any international
    !
    !
    voice translation-profile BR1
     translate calling 3
    !
    voice translation-profile BR2
     translate calling 2
    !
    voice translation-profile HQ
     translate calling 4
    !
    voice translation-profile PSTN
     translate called 1
    !
    !
    voice-card 0
    !
    !
    !
    !
    !
    archive
     log config
      hidekeys
    !
    !
    controller T1 0/0/0
     clock source internal
     pri-group timeslots 1-3,24
    !
    controller T1 0/0/1
     clock source internal
     pri-group timeslots 1-3,24
    !
    controller E1 0/1/0
     clock source internal
     pri-group timeslots 1-3,16
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 10.1.200.229 255.255.255.0
     duplex auto
     speed auto
     no shut
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0/0:23
     no ip address
     encapsulation hdlc
     isdn switch-type primary-ni
     isdn protocol-emulate network
     isdn incoming-voice voice
     no cdp enable
    !
    interface Serial0/0/1:23
     no ip address
     encapsulation hdlc
     isdn switch-type primary-ni
     isdn protocol-emulate network
     isdn incoming-voice voice
     no cdp enable
    !
    interface Serial0/1/0:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn protocol-emulate network
     isdn incoming-voice voice
     no cdp enable
    !
    interface Serial1/0
     description FR to HQ
     no ip address
     encapsulation frame-relay IETF
     no fair-queue
     clock rate 128000
     frame-relay lmi-type ansi
     frame-relay intf-type dce
     frame-relay route 201 interface Serial1/1 101
     frame-relay route 202 interface Serial1/2 102
     no shut
    !
    interface Serial1/1
     description FR to BR1
     no ip address
     encapsulation frame-relay IETF
     no fair-queue
     clock rate 128000
     frame-relay lmi-type ansi
     frame-relay intf-type dce
     frame-relay route 101 interface Serial1/0 201
     no shut
    !
    interface Serial1/2
     description FR to BR2
     no ip address
     encapsulation frame-relay IETF
     clock rate 128000
     frame-relay lmi-type ansi
     frame-relay intf-type dce
     frame-relay route 102 interface Serial1/0 202
     no shut
    !
    interface Serial1/3
     no ip address
     shutdown
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 10.1.200.1
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    tftp-server flash:P00308000500.bin
    tftp-server flash:P00308000500.loads
    tftp-server flash:P00308000500.sb2
    tftp-server flash:P00308000500.sbn
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0:23
     translation-profile incoming PSTN
     translation-profile outgoing HQ
    !
    voice-port 0/1/0:15
     translation-profile incoming PSTN
     translation-profile outgoing BR2
    !
    voice-port 0/0/1:23
     translation-profile incoming PSTN
     translation-profile outgoing BR1
    !
    !
    mgcp fax t38 ecm
    !
    !
    !
    dial-peer voice 1 pots
     incoming called-number .
     direct-inward-dial
    !
    dial-peer voice 10 pots
     destination-pattern 7029461...
     port 0/0/0:23
     forward-digits all
    !
    dial-peer voice 11 pots
     destination-pattern 8013332...
     port 0/0/1:23
     forward-digits all
    !
    dial-peer voice 12 pots
     destination-pattern 442076303...
     port 0/1/0:15
     forward-digits all
    !
    !
    !
    telephony-service
     max-ephones 2
     max-dn 10
     ip source-address 10.1.200.229 port 2000
     load 7960-7940 P00308000500.bin
     max-conferences 8 gain -6
     transfer-system full-consult
     create cnf-files version-stamp Jan 01 2002 00:00:00
    !
    !
    ephone-dn  1
     number 911 secondary 999
     label 911+999
     description PSTN Phone
    !
    !
    ephone-dn  2
     number 7029465000 secondary 9465000
    !
    !
    ephone-dn  3
     number 8013335000 secondary 3335000
    !
    !
    ephone-dn  4
     number 442076305000 secondary 76305000
    !
    !
    ephone-dn  5
     number 443080005000
    !
    !
    ephone  1
     mac-address 000E.8492.D903
     type 7960
     button  1:1 2:2 3:3 4:4
     button  5:5
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     login
    !
    exit
    

    For the data WAN interfaces w/MFTs you just have to create a channel-group under each controller that you want to use for FR
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • dentrydentry Member Posts: 42 ■■□□□□□□□□
    Sorry to be a pain, but could you please paste the show run from your HQ router ?


    Nevermind I finally figured out my frame relay.
Sign In or Register to comment.