NP Switch - Can you practice HSRP on Packet Tracer !!!

waqarsarwarwaqarsarwar Member Posts: 33 ■■□□□□□□□□
I don't no if any of you guys have practiced running HSRP on packet tracer! I tried it last night following exact same direction from the Cisco Switch book but i can't ping phantom/virtual ip address but able to ping int vlan address without any problem...

I will post my running config at here if any of you guys can help me

Switch-A

!
spanning-tree mode rapid-pvst
!


!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk

!
interface Vlan10
ip address 192.168.1.2 255.255.255.0
standby version 2
standby 1 ip 192.168.1.1
standby 0 priority 150


Switch-B
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!

!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.1.3 255.255.255.0
standby version 2
standby 1 ip 192.168.1.1

If any other info need let me know!!!

thx

Comments

  • botcitybotcity Member Posts: 6 ■□□□□□□□□□
    Is there a reason you're creating 2 HSRP instances on switchA and only 1 instance on switchB?
  • waqarsarwarwaqarsarwar Member Posts: 33 ■■□□□□□□□□
    botcity wrote: »
    Is there a reason you're creating 2 HSRP instances on switchA and only 1 instance on switchB?

    just have one group of HSRP on both switches!!!!
  • waqarsarwarwaqarsarwar Member Posts: 33 ■■□□□□□□□□
    I think the packet tracer has some kind a bug!! I looked at youtube the person had same problem..
  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    Can you post your packet tracer file and which Cisco book? It looks like a couple of things are missing. Congratulations on passing the wireless exam.
  • waqarsarwarwaqarsarwar Member Posts: 33 ■■□□□□□□□□
    DCD wrote: »
    Can you post your packet tracer file and which Cisco book? It looks like a couple of things are missing. Congratulations on passing the wireless exam.


    here is the link..

    FileSwap.com : HRRP_TESTING.pkt download free
  • mtjikuzumtjikuzu Member Posts: 23 ■■■□□□□□□□
    Seems like a bug in Packet Tracer
Sign In or Register to comment.