Options

Management Ethernet Interface

hitmenhitmen Banned Posts: 133
I am kinda confused.
L2 switch cannot be controlled by ip address but we can control it via a management ethernet interface.
where goes the connection of the management ethernet interface go to?

Comments

  • Options
    jayskatajayskata Member Posts: 97 ■■□□□□□□□□
    Are you referring to where does traffic traverse?
  • Options
    RouteMyPacketRouteMyPacket Member Posts: 1,104
    A L2 switch needs a management IP, we then trunk the device to a L3 switch for routing purposes (i.e. inter-vlan routing). You will also want to designate a default gateway on your L2 switch that will most definitely point to the L3 SVI on the Core switch as an example.

    L3 Switch will have as an example

    interface vlan 10
    ip add 192.168.10.1 255.255.255.0

    interface vlan 20
    ip add 192.168.20.1 255.255.255.0

    interface vlan 30
    ip add 192.168.30.1 255.255.255.0


    Now let's say VLAN 10 is our Mgmt Vlan, meaning only our network devices will be assigned IP's on this segment. So our L2 switch will look like this

    interface vlan 10
    ip add 192.168.10.20 255.255.255.0

    ip default-gateway 192.168.10.1


    Now you can set your L2 vlans for 20 and 30

    vlan 20
    name Finance

    vlan 30
    name Engineering


    Now configure a trunk interface to your L3 switch

    interface G0/1
    switchport mode trunk
    description ** trunk - CoreSW G0/1 **

    Configure access ports on your L2 switch

    interface FastEthernet 0/1
    switchport mode access
    switchport access vlan 20
    spanning-tree portfast
    spanning-tree bpduguard enable

    interface FastEthernet 0/2
    switchport mode access
    switchport access vlan 30
    spanning-tree portfast
    spanning-tree bpduguard enable

    All VLANs by default will span the trunk port, so there you go!
    Modularity and Design Simplicity:

    Think of the 2:00 a.m. test—if you were awakened in the
    middle of the night because of a network problem and had to figure out the
    traffic flows in your network while you were half asleep, could you do it?
  • Options
    IristheangelIristheangel Mod Posts: 4,133 Mod
    It's a L3 host port. You can basically connect your computer to it and use the management port instead of the console port to manage it. It's on the front of some of the newer 2960S. I took a pretty picture for you of where it is on the front right next to the console port:



    It's capable of some pretty basic management like Telnet, SSH, etc. It's usually Fastethernet0

    Unless of course, you mean the SVI on the switch and then we're talking about something different (See RouteMyPacket's explanation above) :)
    BS, MS, and CCIE #50931
    Blog: www.network-node.com
  • Options
    RouteMyPacketRouteMyPacket Member Posts: 1,104
    It's a L3 host port. You can basically connect your computer to it and use the management port instead of the console port to manage it. It's on the front of some of the newer 2960S. I took a pretty picture for you of where it is on the front right next to the console port:



    It's capable of some pretty basic management like Telnet, SSH, etc. It's usually Fastethernet0

    Unless of course, you mean the SVI on the switch and then we're talking about something different :)


    You are so smart Iris, I was assuming "management" of the switch itself..not why or how we utilize Mgmt Interfaces. I typed an awful lot to be wrong. ha
    Modularity and Design Simplicity:

    Think of the 2:00 a.m. test—if you were awakened in the
    middle of the night because of a network problem and had to figure out the
    traffic flows in your network while you were half asleep, could you do it?
  • Options
    IristheangelIristheangel Mod Posts: 4,133 Mod
    He probably meant exactly what you explained but on the off-chance he was actually talking about the management port, well, there he goes :P He gets both explanations from us
    BS, MS, and CCIE #50931
    Blog: www.network-node.com
  • Options
    hitmenhitmen Banned Posts: 133
    He probably meant exactly what you explained but on the off-chance he was actually talking about the management port, well, there he goes :P He gets both explanations from us

    So I am configuring a SVI on the management interface.
    Am I right or wrong?
Sign In or Register to comment.