Default Routing Lab - cannot ping google.com

Mgrf1Mgrf1 Member Posts: 7 ■□□□□□□□□□
Hello I am a newbie at this so please forgive my question if it seems really simplistic. In the Certification Kits Default Routing Lab, we have configured the router as directed and have connected the internet to the router. However, when we get to the part where we are to ping an internet address such as Google we always get the same error message of "unrecognized host or address, or protocol not running".

Here is the Terminal Server(Putty) output data:
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.1.1 to network 0.0.0.0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [254/0] via 192.168.1.1
R1#ping google.com
Translating "google.com"...domain server (192.168.1.15) (192.168.1.1)
% Unrecognized host or address, or protocol not running.


Am appreciative of any type assistance that can be given.

Respectfully,

Michael Griffin

Comments

  • xnxxnx Do they matter? UKMember Posts: 464 ■■■□□□□□□□
    Copy paste your running config here - '#show run'
    Getting There ...

    Lab Equipment: Using Cisco CSRs and 4 Switches currently
  • MrJimbo19MrJimbo19 Member Posts: 49 ■■□□□□□□□□
    Are you able to ping google via it's ipv4 address? for my area one of the addresses is 74.125.239.3
  • Mgrf1Mgrf1 Member Posts: 7 ■□□□□□□□□□
    Hello XNX,

    Thanks in advance for whatever assistance you can give me, here is the data:


    Router#show run
    Building configuration...
    Current configuration : 726 bytes
    !
    version 12.4
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    !
    no aaa new-model
    dot11 syslog
    ip source-route
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address dhcp
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    end
    Router#ping google.com
    Translating "google.com"...domain server (192.168.1.15) (192.168.1.1)
    % Unrecognized host or address, or protocol not running.
    Router#
  • Mgrf1Mgrf1 Member Posts: 7 ■□□□□□□□□□
    Wow really Mr. Jimbo????

    I tried your suggestion and it worked. Thank you so much. I guess the problem is that the router does not have DNS set yet? In any event thank you so much! I am really glad that this forum exists.

    I also found that I had connected the router to my computer with a straight-thru cable as opposed to a crossover cable! I was following the lab book without employing my brain - lol.

    Again thanks to all for your help.!!
  • JeanMJeanM Member Posts: 1,117
    OP - well, you really don't have anything set on the router other than fe0/0 to pull ip via dhcp...

    and, what are you connecting fe0/0 to, is it connecting to another nic on the PC or are you replacing the PC and connecting the router temporarily in it's place for it to pull ip from your home dhcp router?
    2015 goals - ccna voice / vmware vcp.
  • tomtom1tomtom1 Member Posts: 375
    Mgrf1 wrote: »
    Wow really Mr. Jimbo????

    I tried your suggestion and it worked. Thank you so much. I guess the problem is that the router does not have DNS set yet? In any event thank you so much! I am really glad that this forum exists.

    I also found that I had connected the router to my computer with a straight-thru cable as opposed to a crossover cable! I was following the lab book without employing my brain - lol.

    Again thanks to all for your help.!!

    You can configure a router as a DNS client with 2 commands:

    ip domain-lookup (enabled by default)
    ip name-server <ip address of a dns server)
  • xnxxnx Do they matter? UKMember Posts: 464 ■■■□□□□□□□
    That should solve the problem I think, useful basic troubleshooting to be learnt here as well: If you can ping an IP but not a hostname then you may have a problem with your DNS settings.
    Getting There ...

    Lab Equipment: Using Cisco CSRs and 4 Switches currently
  • MrJimbo19MrJimbo19 Member Posts: 49 ■■□□□□□□□□
    Mgrf1 wrote: »
    Wow really Mr. Jimbo????

    I tried your suggestion and it worked. Thank you so much. I guess the problem is that the router does not have DNS set yet? In any event thank you so much! I am really glad that this forum exists.

    I also found that I had connected the router to my computer with a straight-thru cable as opposed to a crossover cable! I was following the lab book without employing my brain - lol.

    Again thanks to all for your help.!!

    Glad it worked out, I am taking CCNA courses at the moment as well so we are in the same boat as far as learning goes!
  • Mgrf1Mgrf1 Member Posts: 7 ■□□□□□□□□□
    Thank you so much for all of your help!!! Many useful ideas in addition to the one which solved the problem.

    Mike
Sign In or Register to comment.