Bogus CPU usage

cyberguyprcyberguypr Senior MemberPosts: 6,834Mod Mod
Before I go down the rabbit hole chasing this, does anyone have an idea what is going on here?

y1zOV0w.png?1

We have 4 identical BL460c blades and for some reason one is reporting this weird CPU usage. We wiped it and gave it a fresh install of 5.5 but the issue remains.

Thanks in advance for any pointers.

Comments

  • EssendonEssendon Posts: 4,548Member ■■■■■■■■■■
    I am not sure what's going on, but have you done a firmware upgrade of the blades/matrix at all? Possible firmware mismatch? Try plonking it into a spare bay if there's one?
    NSX, NSX, more NSX..

    Blog >> http://virtual10.com
  • jibbajabbajibbajabba Posts: 4,317Member ■■■■■■■■□□
    We used 460Cs as well and I never seen that before .. That is so random .. I presume the VM view of that host doesn't show anything out of the ordinary ?
    My own knowledge base made public: http://open902.com :p
  • cyberguyprcyberguypr Senior Member Posts: 6,834Mod Mod
    We actually updated blade and chassis firmware last week. Issue was still present then. It has the latest and greatest. Unfortunately no open bays, although I could swap a couple, but since they are offsite and need to open a ticket with the colo, that sounds like a Monday morning thing icon_smile.gif

    VMs are cruising, doing nothing. Only host CPU usage alert gets triggered.

    Random fact: I just noticed the VMs were set by a mysterious hand to DHCP and grabbed IPs on the APIPA range.
  • tomtom1tomtom1 Posts: 375Member
    Throw the host in maintenance mode, and see what it does then?
  • cyberguyprcyberguypr Senior Member Posts: 6,834Mod Mod
    Issue still happens in maintenance mode. There was one VM on the box and I migrated it to simplify the equation. No dice.

    Checked ESXTOP for giggles:
    NZA4mwb.jpg
  • tomtom1tomtom1 Posts: 375Member
    Your %USED and %WAIT on the hostd is very high! Try restarting some core services (put the host in maintenance mode first, so no active VM's are on the host).

    ~ # services.sh restart
  • cyberguyprcyberguypr Senior Member Posts: 6,834Mod Mod
    Been there done that with no effect whatsoever. Just to recap, there are no VMs on this host.
  • LeifAlireLeifAlire Posts: 106Member
    Maybe the vendor sent you a beta cpu that will be released at a later date :)
    2015 Goals: VCP-550 - CISA - 70-417
  • netsysllcnetsysllc Posts: 479Member ■■■■□□□□□□
    Sounds like a bad CPU possibly, I had one recently I thought was a bad CPU but turned out to be fixed with a BIOS update Geek Babble | Unexplained High CPU usage on Hyper-V host and Guests
  • cyberguyprcyberguypr Senior Member Posts: 6,834Mod Mod
    Quick update: Working with HP but all testing comes back clean. Nothing points to hardware issues.

    Also tried running Ubuntu live. CPU seems to be cruising there.
    hJSQ23n.jpg
  • jibbajabbajibbajabba Posts: 4,317Member ■■■■■■■■□□
    Long shot but tried to reset the bios ?
    My own knowledge base made public: http://open902.com :p
  • cyberguyprcyberguypr Senior Member Posts: 6,834Mod Mod
    Yeah, done that two times, before and after the firmware update.
  • TheProfTheProf Posts: 331Users Awaiting Email Confirmation ■■■■□□□□□□
    Have you tried removing the shared storage temporarily? I had an issue once where for some odd reason, adding a LUN to the ESXi host would crash host due to high CPU usage, couldn't figure what it was, tried different storage platforms too, same result. Ended up replacing the blade all together.
Sign In or Register to comment.