SecureCRT And Multiple Sessions Using Tabs

djfunzdjfunz Posts: 307Member
Hello everyone. I've been scratching my head trying to get my 2511 terminal server and SecureCRT to play nice together.

I would like to have multiple sessions open in individual tabs in SecureCRT. I'm currently using a serial console connection to the terminal server.

I get the following error when trying to open a second session using COM11:

Unable to open serial port COM11:
Access is denied.

I'm trying to avoid hitting Ctrl+Shift+6 x all the time.

Do I have to use a AUI transceiver? If so, would I need to assign it a private IP address?

Any help would be greatly appreciated.
WGU Progress - B.S. IT - Completed

Comments

  • AwesomeGarrettAwesomeGarrett Posts: 257Member
    You can only have one session over a serial connection. You'll need get the AUI transceiver and connect it to your LAN. Then you can have as many sessions as the device supports.
  • djfunzdjfunz Posts: 307Member
    Thanks AwesomeGarrett. The 2511 is having a problem pinging the default gateway to the LAN it's connected to. I was told to use 172.31.1.20 because it's one of the reserved addresses for static devices. Also added the ip default-gateway of 172.31.1.1

    Is there something I'm missing here?


    I have the running-config here:


    2511#sh run
    Building configuration...


    Current configuration : 812 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname 2511
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip domain-lookup
    ip host BB 2003 192.168.10.10
    ip host r3 2005 192.168.10.10
    ip host r2 2004 192.168.10.10
    ip host sw1 2001 192.168.10.10
    ip host sw2 2002 192.168.10.10
    !
    !
    !
    !
    interface Loopback0
    ip address 192.168.10.10 255.255.255.0
    !
    interface Ethernet0
    ip address 172.31.1.20 255.255.255.0
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Group-Async0
    physical-layer async
    no ip address
    no group-range
    !
    ip default-gateway 172.31.1.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.31.1.1
    ip http server
    !
    !
    line con 0
    exec-timeout 0 0
    line 1 16
    transport input telnet
    line aux 0
    line vty 0 4
    login
    !
    end
    WGU Progress - B.S. IT - Completed
  • djfunzdjfunz Posts: 307Member
    Or would it be easier to just take a crossover cable and connect it from my laptop to the transceiver, assign IP addresses in the same subnet to each, and call it a day?
    WGU Progress - B.S. IT - Completed
  • AwesomeGarrettAwesomeGarrett Posts: 257Member
    Regarding what the final setup could be is up to you. As far as the pinging failure, you can use the laptop to test and make sure the transceiver is working correctly and tshoot from there.

    Just out of curiosity, are you connecting this to your home network or LAN at work? I only ask because you stated you were told to use an IP address that is reserved for static devices.
  • Jon_CiscoJon_Cisco Posts: 1,606Member ■■■■■□□□□□
    I might have to try this myself.
    I get use to typing Ctrl+Shift+6 x but it would be nice to keep the active text for each device together in it's own tab.
  • djfunzdjfunz Posts: 307Member
    I got it! So happy! I'm using the Cisco BL50R. It turns out that the switches on the transceiver weren't set correctly.

    If anyone has this issue in the future make sure to reference this:

    http://docstore.mik.ua/univercd/cc/td/doc/product/access/ap/ap_ts2/transc.pdf

    It's so nice to have all my devices available simultaneously in organized tabs.
    WGU Progress - B.S. IT - Completed
Sign In or Register to comment.