Telnet issue on Cisco L3 switch

dellpedellpe Member Posts: 16 ■□□□□□□□□□
I eventually solved a perplexing problem setting up telnet for a new switch. I installed a new Huawei S5700-52C-EI switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus.

After configuring vlans and trunking, I could not telnet to the new switch from my existing environment. I could ping the new switch from my existing environment, a PC workstation attached to the new switch could ping all of my network devices and internet addresses, a workstation connected to the new switch could also get a DHCP address from Windows servers in my existing environment, and I could also RDP to the workstation on the new switch from my existing environment.

But, I could not telnet from the same PC used for RDP in the existing environment. I could only telnet from the PC connected to the new switch. I tried using both MS telnet and Putty.

Here is the problem and the solution:

I had configured 3 vlans on the new 3560 switch
vlan 1 - managment
vlan 6 - new PC and voip vlan
vlan 11 - existing voip network

I had configured the new vlan 6 on the existing 4506 switch and set up trunking between the two switches.

Vlan 3 used in the existing environment was not configured on the new switch. I was trying to connect from vlan 3 using MS telnet or Putty from a connection on the existing 4506 switch.
Sign In or Register to comment.